Tilbage til HIFI4ALL.DK 22. maj 2024 | 23:51   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Højttalere
 HIFI4ALL Forum : Højttalere
Emne Emne: Audiovector defekt enhed Indryk indlægOpret nyt emne
Side af 9
Forfatter
Besked << Forrige emne | Næste emne >>
hurtigkarl
Forum Bruger
Forum Bruger


Bruger siden: 19 Marts 2024
Lokalitet: Jylland
Status: Offline
Indlæg: 88
Sendt: 31 Marts 2024 kl. 18:50 | IP-adresse registreret Citér hurtigkarl

I forhold til model, så er jeg også tilbøjelig til lige at skyde den til engang omkring tirsdag eller onsdag inden jeg bestiller. Bare i tilfælde af at Audiovector vender tilbage på min henvendelse efter påsken med et godt forslag til enheder (evt originale hvis de stadig fåes). Men vi må lige se hvad der er realistisk på den front.

Jeg vurderer at jeg formentlig ender med at gå med en af de scan-speak modeller på jeres anbefaling.
Til top Vis hurtigkarl's Profil Søg efter andre indlæg skrevet af hurtigkarl
 
hurtigkarl
Forum Bruger
Forum Bruger


Bruger siden: 19 Marts 2024
Lokalitet: Jylland
Status: Offline
Indlæg: 88
Sendt: 05 April 2024 kl. 18:10 | IP-adresse registreret Citér hurtigkarl

Hej igen.

Audiovector vendte endeligt tilbage med svar i dag. De originale enheder kan ikke skaffes længere. De tilbød at forsøge at reparere de originale enheder ved en af deres forhandlere, men det bliver næppe aktuelt med den situation jeg står i. Jeg vidste heller ikke at den ene var skiftet da jeg kontaktede dem.

Sidst vi talte, så var der en gut der foreslog 920000 mod 922000 som Audioloud tidligere havde foreslået. Men når jeg læser igenmmen tråden i dag, kan jeg ikke få øje på hans indlæg. Muligvis det er slettet. Men hvis jeg forstod dig ret, Audioloud, så burde begge modeller passe, og 922000 modellen havde lidt bedre data. Så jeg her netop bestilt 2 stk D2606/922000.

Så er planen at få fat i kabelsko of crimpetang. Det virker som den simplere løsning.

Jeg vender formentlig tilbage når det skal sættes sammen. Hvis der er gode råd i den sammenhæng, så er i velkommen til at sige frem.

Og så er jeg også stadig lidt i tvivl om hvordan jeg afmonterer membran + svingspole fra den døde diskant fra frontpladen. Det ligner for mig at det er limet på indersiden af frontpladen (som man måske kan se på nogle af de billeder jeg tidligere postede). Er det bare at gå til den med en hobbykniv eller hvad tænker I?
Til top Vis hurtigkarl's Profil Søg efter andre indlæg skrevet af hurtigkarl
 
Audioloud
Forum Bruger
Forum Bruger


Bruger siden: 14 Juli 2022
Lokalitet: København
Status: Offline
Indlæg: 240
Sendt: 05 April 2024 kl. 19:24 | IP-adresse registreret Citér Audioloud

Normalt er membranen ikke limet fast til forpladen ? Det skulle være en snild sag at skifte de nye fronter med de gamle ,
hvis du renser de gamle forplader for lim og så videre . Det er en god ide med kabelsko og en crimpetang , husk ikke at
lodde dem ! Det er ikke nødvendigt .
Til top Vis Audioloud's Profil Søg efter andre indlæg skrevet af Audioloud
 
gabetta
Forum Bruger
Forum Bruger


Bruger siden: 06 Februar 2014
Lokalitet: Jylland
Status: Offline
Indlæg: 357
Sendt: 05 April 2024 kl. 21:00 | IP-adresse registreret Citér gabetta

Kan Audiovector ikke foreslå en erstatningsenhed?

__________________
Dagens (sørgelige) griner er når man mener at ens tilværelse bliver bedre af at gøre grin med andre... Måske man skulle bekymre sig mindre om sin egen (s)stilstand end andres.
Til top Vis gabetta's Profil Søg efter andre indlæg skrevet af gabetta
 
hurtigkarl
Forum Bruger
Forum Bruger


Bruger siden: 19 Marts 2024
Lokalitet: Jylland
Status: Offline
Indlæg: 88
Sendt: 06 April 2024 kl. 00:12 | IP-adresse registreret Citér hurtigkarl

Audioloud skrev:
Normalt er membranen ikke limet fast til forpladen ? Det skulle være en snild sag at skifte de nye fronter med de gamle ,
hvis du renser de gamle forplader for lim og så videre . Det er en god ide med kabelsko og en crimpetang , husk ikke at
lodde dem ! Det er ikke nødvendigt .


Jeg skal lige forsøge at forklare mig lidt bedre. Jeg vedhæfter et billede her.

Min plan er at skære den her plastik-plade her fri med en hobbykniv (jeg har markeret den med grøn). Med rød har jeg markeret hvad jeg antager er en klat lim. Jeg vil forsøge at efterlade de små velour-dimser på frontpladen. Jeg antager at de har til formål at dæmpe vibrationer?

Min formodning er, at hvis jeg frigører plast pladen, så følger membran, svingspole og det hele med, og jeg står tilbage med forhåbentlig en frontplade, som jeg kan montere en af de nye enheder på. Ret mig endelig hvis det er idiotisk!


gabetta skrev:
Kan Audiovector ikke foreslå en erstatningsenhed?


Jeg ved det ærligt talt ikke, og jeg er for utålmodig til at vente på at de svarer. De var ikke ubehøvlede eller noget, men de sagde lidt mellem linjerne at jeg skulle henvende mig til deres forhandlere i stedet for til dem. De virkede ikke interesserede i min situation overhovedet. De har formentlig vigtigere ting at tage sig til.
Til top Vis hurtigkarl's Profil Søg efter andre indlæg skrevet af hurtigkarl
 
kevin123
Branchemedlem
Branchemedlem

Medarb. - Computersalg.dk

Bruger siden: 09 April 2016
Lokalitet: Sjælland
Status: Offline
Indlæg: 436
Sendt: 06 April 2024 kl. 07:53 | IP-adresse registreret Citér kevin123

Normalt skal du gennem en forhandler for at få nye enheder , Audiovector handler ikke med privat personer , derfor den kølige interesse for din
situation , men det kan jeg godt forstå , hvis de skulle tage stilling til alle de hendvendelser de får over året , det ligger de ud til forhandlerne .

Men som du rigtig nok påpeger , skal den trekant tages af forpladen , brug bare et barberblad til at skære evt lim fri , tror ikke du behøver ny lim
til fastgørelse.

Og du skal selvfølgelig også frigøre forpladen på den nye diskant , men start med den defekte enhed , så har du lidt træning i hvordan det skal
foregå . Gå stille og roligt tilværks , det kan godt se lidt skrøbligt ud , men giv dig god tid , så skal det nok lykkedes.
Til top Vis kevin123's Profil Søg efter andre indlæg skrevet af kevin123
 
Audioloud
Forum Bruger
Forum Bruger


Bruger siden: 14 Juli 2022
Lokalitet: København
Status: Offline
Indlæg: 240
Sendt: 06 April 2024 kl. 12:03 | IP-adresse registreret Citér Audioloud

Fandt en gammel Vifa diskant , sådan nogenlunde ser det ud ! Membranen og plastik-trekanten sidder lettere fast på
magneten , kan trækkes af med ved at skubbe en skruetrækker ind under plastik-trekanten , ingen lim ! Mendet skal du
jo ikke bruge til noget , bare et billede af hvordan det skulle have set ud .06_120344_IMG_3760.jpg">
Til top Vis Audioloud's Profil Søg efter andre indlæg skrevet af Audioloud
 
Audioloud
Forum Bruger
Forum Bruger


Bruger siden: 14 Juli 2022
Lokalitet: København
Status: Offline
Indlæg: 240
Sendt: 06 April 2024 kl. 12:06 | IP-adresse registreret Citér Audioloud

Til top Vis Audioloud's Profil Søg efter andre indlæg skrevet af Audioloud
 
hurtigkarl
Forum Bruger
Forum Bruger


Bruger siden: 19 Marts 2024
Lokalitet: Jylland
Status: Offline
Indlæg: 88
Sendt: 06 April 2024 kl. 12:10 | IP-adresse registreret Citér hurtigkarl

En af årsagerne til at jeg ikke gad bruge mere tid på at søge efter originale enheder er fordi jeg fandt en tråd (tror det var her på forum), fra 2013, hvor der var en gut der nævnte at enheder til M modellerne ikke forefindes længere pga en brand i Audiovector's lager. Jeg aner ikke om det er rigtigt eller ej, men nu er de scan-speak enheder også på vej, så forhåbentlig kommer det til at give et fornuftigt resultat!

Tak for input mht afmontering af plast-pladen, Kevin123. Så lyder det til at jeg havde genneskuet fremgangsmåden korrekt. Og god idé at øve på den døde diskant først (i tilfælde af at de nye også er limet).

Jeg har en lim-pistol, så jeg kunne sagtens give dem en lille klat ved montering, hvis det gør godt for noget. Jeg forestiller mig at den primære grund til at man gør det fra fabrikanterne, også er et forsøg på at dæmpe vibrationer? Jeg er usikker på hvor meget sådan en lille tweeter enhed bevæger sig. Formentlig markant mindre end de større enheder. Men muligvis stadig nok til at man ville kunne høre lidt raslen eller deslige, hvis man ikke tager sine forholdsregler?

Alternativt kunne jeg også sigte efter at samle dem uden nogen form for "permanent" installering. Audioloud har allerede understreget at jeg bør undlade at lodde på dem (hvilket formentlig er en god plan). Så hvis jeg heller ikke limer dem (men blot skruer dem på plads), så kan jeg jo altid skille dem ad og tilføje den klat lim senere, hvis det skulle vise sig at de støjer uden. Umiddelbart vil jeg tro at det sikkert er nok bare at skrue dem fast.
Til top Vis hurtigkarl's Profil Søg efter andre indlæg skrevet af hurtigkarl
 
hurtigkarl
Forum Bruger
Forum Bruger


Bruger siden: 19 Marts 2024
Lokalitet: Jylland
Status: Offline
Indlæg: 88
Sendt: 06 April 2024 kl. 12:14 | IP-adresse registreret Citér hurtigkarl

Audioloud skrev:
Fandt en gammel Vifa diskant , sådan nogenlunde ser det ud ! Membranen og plastik-trekanten sidder lettere fast på
magneten , kan trækkes af med ved at skubbe en skruetrækker ind under plastik-trekanten , ingen lim ! Mendet skal du
jo ikke bruge til noget , bare et billede af hvordan det skulle have set ud .06_120344_IMG_3760.jpg">


Ja, det du viser der er også præcist hvad jeg forventede ville ske da jeg begyndte at skille den ad. Det kom som en overraskelse (for mig) at magneten og plastpladen ikke sad bedre sammen (magneten sad bare løst bag på plast pladen, men "sikret" via de huller i plastpladen, som dupperne i magneten passer ned i.

Men det lader til at vi alle har enighed om at den plast plade bare skal afmonteres, og så burde frontpladen være klar til de nye enheder!
Til top Vis hurtigkarl's Profil Søg efter andre indlæg skrevet af hurtigkarl
 
Audioloud
Forum Bruger
Forum Bruger


Bruger siden: 14 Juli 2022
Lokalitet: København
Status: Offline
Indlæg: 240
Sendt: 06 April 2024 kl. 12:52 | IP-adresse registreret Citér Audioloud

Rens bagside af forpladen helt ren så den er plan . Så kommer det til at passe som fod i hose , når du skruer forpladen
fast på magneten ! uden brug af lim !!! Husk filten skal også af ! Det skal være en helt ren , plan bagside af forpladen !
Jeg garanterer så at der ikke bliver nogen raslen , når du har skruet forpladen rigtigt godt fast . Du skal skrue den fast og
så skal du skrue skruerne fast igen igen , indtil de ikke kan skrues mere , altså meget fast !
Til top Vis Audioloud's Profil Søg efter andre indlæg skrevet af Audioloud
 
hurtigkarl
Forum Bruger
Forum Bruger


Bruger siden: 19 Marts 2024
Lokalitet: Jylland
Status: Offline
Indlæg: 88
Sendt: 06 April 2024 kl. 15:41 | IP-adresse registreret Citér hurtigkarl

Audioloud skrev:
Rens bagside af forpladen helt ren så den er plan . Så kommer det til at passe som fod i hose , når du skruer forpladen
fast på magneten ! uden brug af lim !!! Husk filten skal også af ! Det skal være en helt ren , plan bagside af forpladen !
Jeg garanterer så at der ikke bliver nogen raslen , når du har skruet forpladen rigtigt godt fast . Du skal skrue den fast og
så skal du skrue skruerne fast igen igen , indtil de ikke kan skrues mere , altså meget fast !


Modtaget. Det er klart og tydeligt. Det skulle være til at finde ud af. Hvis jeg finder tid så giver jeg det et skud i morgen. Så kan jeg muligvis nå at være klar til når jeg modtager enhederne (formentlig i løbet af næste uge engang).
Til top Vis hurtigkarl's Profil Søg efter andre indlæg skrevet af hurtigkarl
 
hurtigkarl
Forum Bruger
Forum Bruger


Bruger siden: 19 Marts 2024
Lokalitet: Jylland
Status: Offline
Indlæg: 88
Sendt: 10 April 2024 kl. 21:08 | IP-adresse registreret Citér hurtigkarl

Der er gode nyheder og der er dårlige nyheder!

Lad os starte med de gode!

Jeg har modtaget mine nye diskanter, og de ser umiddelbart fine ud ved ankomst. Ingen tegn på mishandling af pakken.

Jeg gik med Audiolouds anbefalinger. Så afrensning af den originale frontplade. Det mest besværlige i den process var filtpuderne, men af kom de og jeg fik pladen renset for alt klister og snavs. Jeg kan i den forbindelse også berette at den døde diskant ikke var limet fast, som jeg ellers troede, men bare klistret fast.

Jeg fik så afmonteret fronten på den nye diskant, og forsigtigt monteret frontpladen fra højttaleren. Kabelsko på kablerne i højttaleren, og med lidt hjælp fra brormand, så fik vi tweeteren sat i højttaleren! Der var dog en udfordring her. Udgangsportene bag tweeteren består af plastik, og nærmest tweeteren et 11,5cm langt skum-rør. Da jeg forsøgte at sætte tweeteren ind viste det sig at der ikke var frirum nok bag tweeteren pga det skumrør. Min første tanke var: Ham krejleren der har solgt mig de her højttalere har stået i præcis samme situation, for jeg havde vifa tweeteren ude tidligere, og den er dyb! Jeg vil væde med at han har skåret skum-røret kortere i den højttaler. Så jeg målte dem begge, og ganske rigtigt. Røret i vifa-højttaleren var 2cm kortere.

Derfor besluttede jeg, i nedtrygt sindstilstand, at gøre samme stunt på den højttaler som jeg arbejdede på. Derfor har jeg altså forkortet røret tilsvarende den anden højttaler. Om ikke andet, så er de da ens nu.

Så var det ellers med at få det testet, og til alles overraskelse så spillede det bare! Den nye scan-speak tweeter virker, og lyder virkelig godt i højttaleren. Bedre end den vifa der stadig sidder i den anden højttaler (som naturligvis skal skiftes også nu - er spændt på om jeg render ind i nogle overraskelser i den sammenhæng).

Tusind tak alle sammen. Jeg kunne ikke have gjort det her uden jeres hjælp. Og ekstra tak til Audioloud for at have holdt ud så længe!

Nu til de dårlige nyheder.

Og det her er jo nærmest så åndsvagt at det ikke er til at tro. Men jeg spillede med højttalerne i cirka 45 sekunder før vifa-højttaleren begynder at skratte underligt. Efter lidt tjekken at alt var tilsluttet rigtigt osv bytter jeg rundt på kablerne til højttalerne bag på forstærkeren, og så begynder scan-speak højttaleren at skratte. Det lader til at min forstærker nu har en løs forbindelse ved en højre udgang. Så det er lidt tørt, må man sige. Har behandlet den forsigtigt og har vel spillet med den i omkring 25 timer samlet, uden problemer.
Til top Vis hurtigkarl's Profil Søg efter andre indlæg skrevet af hurtigkarl
 
Audioloud
Forum Bruger
Forum Bruger


Bruger siden: 14 Juli 2022
Lokalitet: København
Status: Offline
Indlæg: 240
Sendt: 11 April 2024 kl. 13:01 | IP-adresse registreret Citér Audioloud

Hej Hurtigkarl .

Du er godt nok uheldig . For mig lyder det ikke som at du har en løs forbindelse , når fejlen opstod efter 45 sekunder . Det lyder
mere som en komponent i forstærkeren som er ved at " dø " ! Eller et relæ som er ved at miste kontakten ! Prøv at tænde dit
anlæg igen og hør om fejlen stadigvæk er der ! Hvis ja , så er der et stort problem ! Det kan vist være svært at finde en sådan fejl
, hvis man ikke er meget elektronik kyndig .
Til top Vis Audioloud's Profil Søg efter andre indlæg skrevet af Audioloud
 
hurtigkarl
Forum Bruger
Forum Bruger


Bruger siden: 19 Marts 2024
Lokalitet: Jylland
Status: Offline
Indlæg: 88
Sendt: 11 April 2024 kl. 17:58 | IP-adresse registreret Citér hurtigkarl

Jeg har det også lidt som om at jeg bare trækker korte strå på stribe her. Det er ærligt talt lidt op ad bakke!

Jeg mangler stadig at skifte vifa diskanten. For forhåbentlig lejlighed til det i weekenden!

Jeg rykkede forstærkeren fra hylden i mit tv bord og ned på gulvet, så tilsluttede jeg højttaleren for test som jeg tidligere beskrev. Og som sagt begyndte den anden at skratte cirka 45 sekunder senere. Herefter slukkede jeg systemet.

Jeg kom tilbage cirka 2½ timer senere og forsøgte igen. Her skrattede højre højttaler stadig. Jeg spillede bare ved lav volumen. Efter måske 1 minut, så stoppede den med at skratte i måske et eller to minutter. Her skruede jeg en lille smule op (ikke højt men måske volumen til baggrundsmusik man godt kan tale over). Her begyndte den umiddelbart at skratte igen da jeg satte et nummer på med lidt bas, og jeg antog at måske vibrationerne i gulvet havde forårsaget det pga en løs forbindelse. Så slukkede jeg setuppet.

Men på din anbefaling har jeg lige testet igen, og idag kan jeg ikke umiddelbart fremprovokere skratten. Har ikke rørt noget siden jeg testede i går aftes, som beskrevet ovenfor. I dag prøvede jeg også at skrue forsigtigt op og til sidst spille relativt højt, også med bas. Ingen skratten.

Ganske besynderligt, synes jeg. Måske har du ret at forstærkeren synger på sidste vers.
Til top Vis hurtigkarl's Profil Søg efter andre indlæg skrevet af hurtigkarl
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 2816
Sendt: 11 April 2024 kl. 18:23 | IP-adresse registreret Citér Kaj.

Periodisk skrat i lyden ved lav styrke kan forårsages af en oxideret forbindelse i forstærkerudgangen.
I udgangsrelæet, hvis et sådan eksisterer i din forstærker.
Nu da skrattet kun er i den en kanal foreslår jeg dig at bytte kabler mellem venstre og højre højttaler.
Derved at afgøre om det er forstærkeren eller højttalerne der er årsag til fejlen.

Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj.
 
Audioloud
Forum Bruger
Forum Bruger


Bruger siden: 14 Juli 2022
Lokalitet: København
Status: Offline
Indlæg: 240
Sendt: 11 April 2024 kl. 18:59 | IP-adresse registreret Citér Audioloud

Måske er der håb forude , hvis det er relæet i forstærkeren det er galt med , som det tyder på . Det kan renses ! Husker ikke lige
hvordan , men hvis Kaj ville komme med et indlæg eller du kunne sende en PB til ham og få at vide hvordan det skal gøres , han
er vild god når det kommer til gamle forstærkere ! Man kan åbne låget på relæet og rense kontakterne !
Til top Vis Audioloud's Profil Søg efter andre indlæg skrevet af Audioloud
 
Audioloud
Forum Bruger
Forum Bruger


Bruger siden: 14 Juli 2022
Lokalitet: København
Status: Offline
Indlæg: 240
Sendt: 11 April 2024 kl. 19:13 | IP-adresse registreret Citér Audioloud

Hej Kaj .

Hurtigkarl har tjekket at fejlen er i forstærkeren , han har byttet om på højttalerkablerne på forstærkeren og fejlen følger med til
den anden højttaler ! Det sidder et projections relæ i hans forstærker , og jeg tænker at det er det der laver den periodiske fejl !
Jeg tænker det bare skal renses , så hjælp ham lidt hvis du kan .
Til top Vis Audioloud's Profil Søg efter andre indlæg skrevet af Audioloud
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 2816
Sendt: 11 April 2024 kl. 19:21 | IP-adresse registreret Citér Kaj.

Jeg ved hvordan det gøres. Udfordringen bliver at få en anden til at udføre opgaven.
Det føler jeg ikke jeg har haft succes med i denne tråd. Derfor "er jeg ude" som man udtrykker det i "Løvens Hule" på TV.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj.
 
Audioloud
Forum Bruger
Forum Bruger


Bruger siden: 14 Juli 2022
Lokalitet: København
Status: Offline
Indlæg: 240
Sendt: 11 April 2024 kl. 19:31 | IP-adresse registreret Citér Audioloud

@ Kaj .

Hurtigkarl orkede bare ikke at køre hele vejen til Aalborg , giv ham nu din viden ! Han er jo snart i mål .
Til top Vis Audioloud's Profil Søg efter andre indlæg skrevet af Audioloud
 

<< Forrige Side af 9 Næste >>
  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2024 HIFI4ALL.DK - Alle rettigheder forbeholdes