Tilbage til HIFI4ALL.DK 4. oktober 2023 | 01:23   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Vintage
 HIFI4ALL Forum : Vintage
Emne Emne: Nikko 7075 Indryk indlægOpret nyt emne
Side af 2
Forfatter
Besked << Forrige emne | Næste emne >>
Audioloud
Forum Bruger
Forum Bruger


Bruger siden: 14 Juli 2022
Lokalitet: København
Status: Offline
Indlæg: 109
Sendt: 18 Juni 2023 kl. 20:34 | IP-adresse registreret Citér Audioloud

Hihi , for at gøre forvirringen større , så fandt jeg en NIKKO STA 7075 , men der var transformatoren en helt tredie type ,
T-1-256 ???
Til top Vis Audioloud's Profil Søg efter andre indlæg skrevet af Audioloud
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 2483
Sendt: 24 Juni 2023 kl. 10:22 | IP-adresse registreret Citér Kaj.

Med et Audioscan skilt på bagsiden af apparatet konstaterer jeg, at modellen er solgt i Danmark. Underligt at printpladen med
relæet ikke findes på servicemanualerne der er tilgængelig. For der sidder ganske rigtigt et højttalerrelæ som med de mange års
eksistens viser sig at have anløbne kontaktsæt, med deraf følgende skiftende ledeevne. En lille strimmel kontaktrens vædet
papir trukket frem og tilbage mellem de sluttede kontaktpunkter, som “slibepapir” klarede den opgave.
Men der var fortsat ugler i mosen. Den ene kanal trak ingen tomgangstrøm og en justering gav ingen forskel overhovedet.
Transistorerne var intakte og spændingen over biaskredsløbet var ens for de to kanaler …… indtil jeg fik øje på lodningerne
mellem udgangstransistorerne og metalgennemføringerne på printet. De virkede mildt sagt en smule tvivlsomme og forskellig fra
lodningerne i den anden kanal. Efter en omhyggelig lodning trak udgangstrinnet tomgangsstrøm præcis som den korrekt
fungerende anden kanal.
Med et nostalgisk gensyn og genhør fra Audioscan ‘78 er 7075 recieveren igen spilleklar.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
Rosdam
Forum Bruger
Forum Bruger


Bruger siden: 28 December 2005
Lokalitet: Nordjylland
Status: Offline
Indlæg: 508
Sendt: 24 Juni 2023 kl. 13:18 | IP-adresse registreret Citér Rosdam

Fedt at du fik den op og køre igen. Det er godt med nogen sagkyndige folk
Til top Vis Rosdam's Profil Søg efter andre indlæg skrevet af Rosdam
 
Rosdam
Forum Bruger
Forum Bruger


Bruger siden: 28 December 2005
Lokalitet: Nordjylland
Status: Offline
Indlæg: 508
Sendt: 12 Juli 2023 kl. 15:40 | IP-adresse registreret Citér Rosdam

Stor respekt til Kaj

Forstærkeren virker igen optimalt.
Den lyder godt koblet på JBL L100, og trækker dem fint.


Tak Kaj
Til top Vis Rosdam's Profil Søg efter andre indlæg skrevet af Rosdam
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 2483
Sendt: 12 Juli 2023 kl. 16:05 | IP-adresse registreret Citér Kaj.

Det glæder mig at høre
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

<< Forrige Side af 2
  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2023 HIFI4ALL.DK - Alle rettigheder forbeholdes