Tilbage til HIFI4ALL.DK 3. december 2022 | 14:23   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Akustik
 HIFI4ALL Forum : Akustik
Emne Emne: Lyngdorf Room Perfect Indryk indlægOpret nyt emne
Side af 2
Forfatter
Besked << Forrige emne | Næste emne >>
Hevring
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 07 Januar 2008
Lokalitet: Østjylland
Status: Offline
Indlæg: 119
Sendt: 04 Februar 2022 kl. 11:17 | IP-adresse registreret Citér Hevring

Jeg takker for alle inputs

Det ser ud til at mit “problem” bare er måden RP arbejder på jf.RiverKing’s indlæg (bassen forsvinder)..
Det er ,for mig, lidt ærgeligt da jeg netop har købt højttalere der går ret dybt i bassen. De har egentligt en ganske slank lyd,
men går dybt når musikken kræver det.

Min oplevelse er ikke at jeg har et peak/boomy problem uden RP, slet ikke, derfor min undren over området i subbassen
beskæres så kraftigt.


@JBLPro: Jeg takker for rådet om en mikrofon, dette kompliceres en smule af det faktum at jeg ikke har en PC, derfor er det
ikke noget jeg bare lige gør
Din idé er jo ellers rigtig god…


Jeg kan godt lide når man kan mærke et “slag” af stortrommen, når der ér der, sådan lidt koncertfornemmelsesagtigt.
Ligeledes undres jeg over bredden på “scenen” indskrænkes til kun at være imellem højttalerne, musikken bredes ikke ud over,
så at sige!
En undtagelse er bl.a. “Amused to death” med Roger Waters, men den er optaget med Q-sound, så det snyder lidt.

Nå, det ser ud til at jeg må acceptere måden RP virker på!
Gevinsten er god focus på lydbilledet, og ulemperne basbeskæringen, samt et væsentligt “smallere” soundimage, lidt hmmm
aha, og lidt øv på samme tid

Stort tak for alle inputs
Til top Vis Hevring's Profil Søg efter andre indlæg skrevet af Hevring
 
Hevring
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 07 Januar 2008
Lokalitet: Østjylland
Status: Offline
Indlæg: 119
Sendt: 04 Februar 2022 kl. 11:26 | IP-adresse registreret Citér Hevring

@HOLMAcoustics
Jeg har prøvet filtrene, men det virker ikke til at de tilfører bas, nærmere beskærer de mellemtone, og diskantområdet.
Jeg vil absolut heller ikke have et højere basniveau, min undren går på at RP fjerner al subbas, forstået derhen at mit generelle
bas niveau er fint både med og uden RP, mit problem er som beskrevet at sub bassen fjernes (de allerdybeste toner gengives
simpelthen ikke).

Mvh. Henrik
Til top Vis Hevring's Profil Søg efter andre indlæg skrevet af Hevring
 
dichael
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 28 August 2003
Lokalitet: Århus
Status: Offline
Indlæg: 277
Sendt: 04 Februar 2022 kl. 11:30 | IP-adresse registreret Citér dichael

Jeg er ved at lave en opstilling med mine hjemmebyggede højttalere.
I den forbindelse, vil jeg lave målinger med og uden Room Perfect.

Jeg skal nok poste graferne, i løbet af næste uge.

Min subjektive erfaring er bestemt ikke, at systemet fjerner dyb-bas, men det må vi jo se på målingerne.

__________________
Mvh. michael B.
Til top Vis dichael's Profil Søg efter andre indlæg skrevet af dichael
 
ClauSejr
Forum Bruger
Forum Bruger


Bruger siden: 25 Oktober 2017
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 2
Sendt: 04 Februar 2022 kl. 11:42 | IP-adresse registreret Citér ClauSejr

Hevring skrev:
@HOLMAcoustics
Jeg har prøvet filtrene, men det virker ikke til at de tilfører bas, nærmere beskærer de mellemtone, og diskantområdet.
Jeg vil absolut heller ikke have et højere basniveau, min undren går på at RP fjerner al subbas, forstået derhen at mit generelle
bas niveau er fint både med og uden RP, mit problem er som beskrevet at sub bassen fjernes (de allerdybeste toner gengives
simpelthen ikke).

Mvh. Henrik


Det lyder som om din forstærker "tror" du har en subwoofer sat til? Er der en indstilling, sub on/off?
Til top Vis ClauSejr's Profil Søg efter andre indlæg skrevet af ClauSejr
 
Hevring
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 07 Januar 2008
Lokalitet: Østjylland
Status: Offline
Indlæg: 119
Sendt: 04 Februar 2022 kl. 13:25 | IP-adresse registreret Citér Hevring

@ClauSejr: Såvidt jeg kan se er sub slået fra, men jeg prøver en “factory reset”, og så må jeg se om der har været nogle levn
fra tidligere, der driller mig.

Skulle det være sub “til”, vil det vel også have indflydelse når jeg spiller uden RP ??
Til top Vis Hevring's Profil Søg efter andre indlæg skrevet af Hevring
 
dichael
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 28 August 2003
Lokalitet: Århus
Status: Offline
Indlæg: 277
Sendt: 04 Februar 2022 kl. 13:26 | IP-adresse registreret Citér dichael

Ja, sub-udgangen er styret af det elektroniske delefilter og har intet med RP at gøre.

__________________
Mvh. michael B.
Til top Vis dichael's Profil Søg efter andre indlæg skrevet af dichael
 
Hevring
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 07 Januar 2008
Lokalitet: Østjylland
Status: Offline
Indlæg: 119
Sendt: 04 Februar 2022 kl. 13:27 | IP-adresse registreret Citér Hevring

@Dichael: Det bliver spændende at se dine målinger
Til top Vis Hevring's Profil Søg efter andre indlæg skrevet af Hevring
 
Hevring
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 07 Januar 2008
Lokalitet: Østjylland
Status: Offline
Indlæg: 119
Sendt: 04 Februar 2022 kl. 15:11 | IP-adresse registreret Citér Hevring

Hej alle

Nu har jeg lavet en “factory reset”, og udført RP kalibrering til 100%.
Denne gang ser det ud til at gøre en forskel (i den rigtige retning), umidelbart mangler jeg ikke de allerdybeste frekvenser,
hvilket evt. kan skyldes de filtre der er mulighed for at ændre på Linkwitz Riley, Butterworth og lign.
Måske har de ligget med en indstilling, jeg ikke har kunnet gennemskue, da det absolut ikke er mit speciale

Jeg takker for hjælpen endnu engang, fedt med jeres inputs

//Henrik

Ps. Dichael, det kunne stadigvæk være interessant med målinger, hvis du orker det
Til top Vis Hevring's Profil Søg efter andre indlæg skrevet af Hevring
 
dichael
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 28 August 2003
Lokalitet: Århus
Status: Offline
Indlæg: 277
Sendt: 04 Februar 2022 kl. 15:53 | IP-adresse registreret Citér dichael

Der skal nok komme måling i løbet af næste uge 😊

Er der forresten nogen, der kan huske, om man kan slå RP til og fra via fjernbetjeningen?
Jeg har en TDAI 2200.

Jeg skal lave en del trimning af filterne på mine højttaler, så det vil lette det en del, hvis jeg skal slå RP til og fra.

__________________
Mvh. michael B.
Til top Vis dichael's Profil Søg efter andre indlæg skrevet af dichael
 
Hevring
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 07 Januar 2008
Lokalitet: Østjylland
Status: Offline
Indlæg: 119
Sendt: 04 Februar 2022 kl. 16:29 | IP-adresse registreret Citér Hevring

@Dichael: Jeg skifter RP med “op/ned” tasterne på fjernbetj. så ruller den imellem neutral, Focus og Global!
Jeg véd ikke om det er samme måde med TDAI-2200 ?
Til top Vis Hevring's Profil Søg efter andre indlæg skrevet af Hevring
 
RiverKing
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 29 November 2005
Lokalitet: Sjælland
Status: Offline
Indlæg: 342
Sendt: 04 Februar 2022 kl. 17:34 | IP-adresse registreret Citér RiverKing

Jeg får rigeligt med "slag" i brystet når jeg
skruer lidt op. Jeg spiller på et par ATC
SCM50 som bliver fodret af et par Primare
monoblokke, så der er rigeligt med strøm bag.
Man kan godt slå RP til og fra via fjb'en, ved at
sætte den i Bypass. Når jeg gør det så er der
dømt bulder og bas som man kender det fra
Live koncerter

__________________
2 anlæg tak! 1 til musik og 1 til film - 1 samlet anlæg kan bare ikke gøre det!
Til top Vis RiverKing's Profil Søg efter andre indlæg skrevet af RiverKing
 
NGHNGH
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 Marts 2009
Lokalitet: Stor-København
Status: Offline
Indlæg: 112
Sendt: 07 August 2022 kl. 22:28 | IP-adresse registreret Citér NGHNGH

Langtfra ekspert , men har haft en 2200 og nu en 3400, og antager "output setup" på 2170 er som på 3400....

@ Hevring , Du skriver: " hvilket evt. kan skyldes de filtre der er mulighed for at ændre på Linkwitz Riley, Butterworth og lign.
Måske har de ligget med en indstilling, jeg ikke har kunnet gennemskue, da det absolut ikke er mit speciale"

Umiddelbart mener jeg ikke man når frem, til dem, når man sætter "line out/sub speakers" til "none", og længere nede på siden (set up åbnet i browser) under "Setup main speakers" og "Routing" til "Full range".
Til top Vis NGHNGH's Profil Søg efter andre indlæg skrevet af NGHNGH
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

<< Forrige Side af 2
  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2022 HIFI4ALL.DK - Alle rettigheder forbeholdes