Tilbage til HIFI4ALL.DK 1. oktober 2020 | 14:24   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
DIY/Selvbyg
 HIFI4ALL Forum : DIY/Selvbyg
Emne Emne: Montering af skuffe på Teac? Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 488
Sendt: 02 August 2020 kl. 18:24 | IP-adresse registreret Citér redfox

Hej alle,
I nat gav min ene Copland CDA288 op, da den ikke ville spille. Den roterede ikkelængere den øverste drev plade (klampe).
Ne i kælderen og hente et nyt reservehjul jeg havde liggende, og en lille time senere var drevet klart til montering igen.
men: jeg kan simpelt hen ikke finde ud af at dreje det store sorte plastiktandhjul til skuffen korrekt, så skuffen sidder korrekt, og til sidst
løfter den underste spindel. Der er et lille stykke med tænder nedenunder dette store sorte tandhjul, men lige meget hvad jeg gør,
kommer skuffen ligesom til at sidde forkert, og kan ikke aktivere noget som helst.

Mærkeligt nok, da jeg tidligere har taget den fra hinanden og skiftet samme tandhjul (B gear), samt elastik på skuffemotoren, samt dets
tandhjul, men det er vel en 8-9 år siden. Det er ellers ikke svært at atbejde på cmk-drev, men nu er min hjerne altså lige endsmeltet og
jeg har brug for lidt hjælp. Er der f.eks. en dims man skal holde nede (micro scwitshen elelr andre), når amn genmonterer skuffen?
Andet?

Gode råd og vejledning evt. billeder modtages meget gerne.

M.v.h.
Redfox.
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 488
Sendt: 02 August 2020 kl. 18:27 | IP-adresse registreret Citér redfox

Argh, jeg er træt, jeg kan ikke stave ;)

Men, hvis der er nogen som har den korrekte procedure til at positionere drev og skuffe og hvad man ellers skal være opmærksom på ved
samling, hører jeg meget gerne fra jer, da min Copland CDA-288 flyder i dele over hele skrivebordet ;)

M.v.h.
Redfox
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 488
Sendt: 04 August 2020 kl. 21:59 | IP-adresse registreret Citér redfox

Nu har jeg kigget på undersiden af det store sorte plastik tandhjul som sidder direkte under skuffen. Der er et lille hul boret i dette i
yderkanten. Kan nogen fortælle mig, i hvilken position dette hul skal være? Altså i forhold til at se på et ur.

Jeg har prøvet at dreje dette store sorte tandhjul rundt i mange positioner, men uden held. Det synes som om, at det ender i den samme
position, hvorefter det "klikker" ned på plads, så at sige.

Men når jeg så skruer den gyldne skrue med skive i, vobler tandhjulet lidt op og ned. Det synes ikke at være helt rigtigt.

Jeg har prøvet at montere og genmontere drevet i alt ca. 30 gange, og er ved at være en lille smule træt i ansigtet... ;)

Hvis nogen har erfaring med cmk 4.0 vrds teac drev, må de meget gerne melde ind her eller i en PM eller andet. Jeg kan så evt. ringe
tilbage til vedkommende.

M.v.h.
Redfox
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 488
Sendt: 08 August 2020 kl. 23:36 | IP-adresse registreret Citér redfox

Så fik jeg fundet det rigtige sted som det primære gear skal monteres på. Så skuffen bevæger sig rigtigt nu.

Næste opgave er, at skaffe et nyt fladkabel mellem CMK 4,0 drevet og Teac styre printet.
Er der nogen som ved, hvor et sådant kan skaffes? Er det Teac eller Onkyo (som jeg læste et sted på nettet), som har reservedele til de
gamle vrds drev?

Og så begyndte den anden Copland CDA-288 at hoppe lidt på cd'erne. Jeg tog låget af den, skubbede laseren lidt væk fra parkering,
klikkede det sorte låg af som sidder over slædedrevet, så man kan inspicere tandhjulene. Når jeg ganske forsigtigt og langsomt drejede
på gear A, kunne jeg mærke et sted, som hoppede over på gear B. Sikkert en knækket tand på gear B.

Så rykke laserslæde guiden tilbage, og løfte laseren til side. Af med gear A og ganske rigtigt, manglede der een tand på gear B.
Ned i kælderen og hente et nyt, og på med det.
Samle, og nu spiller den fint igen, uden at hoppe. Den tracker fint på alle cd'er.

Nu skal jeg bare have liv i den anden Copland CDA-288. Jeg tænker, at det vil være lettest at sætte et nyt fladkabel i, frem for, at lodde
det hele ud og sætte ledninger og stik på.
Døde VRDS 4,0 drev og Teac board modtages med kyshånd, så jeg kan få liv i min Copland igen. Skriv en PM, så finder vi helt sikkert ud
af noget.
Eller link til et nyt kabel.
Eller måske bare en god idé.

M.v.h.
Redfox.
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
Highmass
Forum Bruger
Forum Bruger


Bruger siden: 28 August 2004
Lokalitet: Stor-København
Status: Offline
Indlæg: 218
Sendt: 09 August 2020 kl. 10:47 | IP-adresse registreret Citér Highmass

Hej Redfox.
Hvis jeg ikke tager meget fejl, så bruger dit drev en Sony KSS 240 laser. Så det er et Sony kabel du skal bruge. Jeg har selv et par Denon maskiner som bruger samme laser, og dem har jeg fundet kabler til på ebay. Se hvad der står på kablet, og find et tilsvarende på nettet. Vær opmærksom på, at de fås i flere længder, så sørg for at få kabel i den rigtige længde. Jeg mener at jeg gav omkring 100Kr. inklusiv transport, for to kabler sidst jeg købte.
Mvh. lars.
Til top Vis Highmass's Profil Søg efter andre indlæg skrevet af Highmass
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 488
Sendt: 09 August 2020 kl. 13:42 | IP-adresse registreret Citér redfox

Hej Lars,

Perfekt, det gør jeg. Takker.

Redfox
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 488
Sendt: 11 August 2020 kl. 16:15 | IP-adresse registreret Citér redfox

Er der i forbindelsen med Teac's VRDS drev nogen, som har prøvet at montere et CMK 3,2 drev i en maskine som har CMK 4,0?
Er det lige over, eller der forskel på Teac's styreprint, volt, ledninger, stik o.s.v.

M.v.h.
Redfox.
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 488
Sendt: 11 August 2020 kl. 19:32 | IP-adresse registreret Citér redfox

Nå, men nu har jeg fået et dødt CMK 3,2 drev som fejler alt muligt, som jeg vil se lidt nærmere på.
Jeg laver en ny tråd om mit anlæg i stedet, så jeg kan samle det lidt.

m.v.h.
Redfox.
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2020 HIFI4ALL.DK - Alle rettigheder forbeholdes