Tilbage til HIFI4ALL.DK 11. august 2020 | 21:39   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Højttalere
 HIFI4ALL Forum : Højttalere
Emne Emne: Sub blafrer ved lav frekvens? Indryk indlægOpret nyt emne
Side af 2
Forfatter
Besked << Forrige emne | Næste emne >>
nipmads
Forum Bruger
Forum Bruger


Bruger siden: 17 Marts 2004
Lokalitet: Jylland
Status: Offline
Indlæg: 82
Sendt: 05 Juli 2020 kl. 11:32 | IP-adresse registreret Citér nipmads

Hej.

Håber der er et par kloge hoveder der kan assistere med min "nye" brugte subwoofer.

Jeg købte en brugt B&W ASW 1000 subwoofer for et stykke siden.

Den havde lidt problemer med at tænde - så har haft den til rep hvor de har skiftet relæ/+ lytter (firmaet anbefaling)

Men - en af problemerne den har haft fra starten er at den "blafrer" ved lave frekvenser.

Dvs. fra 27-30hz (både ved lav og moderat lydstyrke) og derunder - så er der ikke noget "power" bag - der står enheden bare og blafrer og generer
ikke lyd. firmaet der fixede subben har haft mærket på elastikkerne - og der var ikke noget, og ved 30hz+ spiller den 100% som den skal.

Jeg er lidt på bar bund, og håber derfor i har nogen gode bud på hvad det kan være, og om det evt kan fixes.

Tak :-)

__________________
Mit Surround Setup
Til top Vis nipmads's Profil Søg efter andre indlæg skrevet af nipmads
 
JeTex
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 28 November 2015
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 45
Sendt: 05 Juli 2020 kl. 12:26 | IP-adresse registreret Citér JeTex

Kunne årsagen være, at den opgivet til 40Hz-140 Hz frekvensgang.
Til top Vis JeTex's Profil Søg efter andre indlæg skrevet af JeTex
 
nipmads
Forum Bruger
Forum Bruger


Bruger siden: 17 Marts 2004
Lokalitet: Jylland
Status: Offline
Indlæg: 82
Sendt: 05 Juli 2020 kl. 12:43 | IP-adresse registreret Citér nipmads

Den er opgivet til 25hz...

Men burde den ikke klippe alt lyd fra derunder? Fremfor at forsøge at gengive lyd den ikke kan
producere?

__________________
Mit Surround Setup
Til top Vis nipmads's Profil Søg efter andre indlæg skrevet af nipmads
 
The Real Wiz
Forum Bruger
Forum Bruger


Bruger siden: 11 Oktober 2010
Lokalitet: Midtjylland
Status: Offline
Indlæg: 841
Sendt: 05 Juli 2020 kl. 12:44 | IP-adresse registreret Citér The Real Wiz

nok snare at den får DC ellers ville det kunne høres og det behøves ikke være subens skyld det kan komme fra det den er tilslutte til

__________________
Vi hører alle forskelligt
Til top Vis The Real Wiz's Profil Søg efter andre indlæg skrevet af The Real Wiz
 
nipmads
Forum Bruger
Forum Bruger


Bruger siden: 17 Marts 2004
Lokalitet: Jylland
Status: Offline
Indlæg: 82
Sendt: 05 Juli 2020 kl. 13:17 | IP-adresse registreret Citér nipmads

DC? Ment som strøm, eller?

__________________
Mit Surround Setup
Til top Vis nipmads's Profil Søg efter andre indlæg skrevet af nipmads
 
JeTex
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 28 November 2015
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 45
Sendt: 05 Juli 2020 kl. 13:28 | IP-adresse registreret Citér JeTex

Du skriver blafrer ved lav/moderat styrke, er det på forstærkerens eller sub’ens volumenkontrol? Sub’ens volumenkontrol sættes
normalt på “klokken 9”, når der foretages autokalibrering i surroundsetups. Denne indstilling rammer omkring 75 db, og jeg har
da selv givet denne indstilling for meget gas (tørret støv af, og fik drejet på sub volume), og så blafrede enheden ganske
voldsomt. Så måtte foretage en ny kalibrering, så grundindstillingen igen ramte omkring de 75 db.
Til top Vis JeTex's Profil Søg efter andre indlæg skrevet af JeTex
 
nipmads
Forum Bruger
Forum Bruger


Bruger siden: 17 Marts 2004
Lokalitet: Jylland
Status: Offline
Indlæg: 82
Sendt: 05 Juli 2020 kl. 15:32 | IP-adresse registreret Citér nipmads

Tak for svarrene :-)

Det er både forstærkeren samt på selve subben. Jeg har autokalibreret (Denon receiver) hvor den stod på kl. 9 - og det er samme respons.

Jeg tænker om det kan være delefilteret der ikke gør sit job som den skal?

__________________
Mit Surround Setup
Til top Vis nipmads's Profil Søg efter andre indlæg skrevet af nipmads
 
Nissemanden
Forum Bruger
Forum Bruger


Bruger siden: 04 Oktober 2009
Lokalitet: Århus
Status: Offline
Indlæg: 714
Sendt: 06 Juli 2020 kl. 00:15 | IP-adresse registreret Citér Nissemanden

1. En sub har mig bekendt normalt ikke et delefilter i den lave ende - det klarer enheden helt af sig selv. (eller gik de nok alle til 15 Hz)

2. Har du også problemer ved højere lydtryk? Eller kun ved moderat og lav? For der er jo også en høregrænse at tage hensyn til. (prøv at google phon-
kurve og se om det giver mening for dig)

Der kan selvfølgelig også være fejl i maskinrummet. Der skal nogle ret magiske fingre til for at kunne "mærke det på elastikkerne".
Til top Vis Nissemanden's Profil Søg efter andre indlæg skrevet af Nissemanden
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Nordjylland
Status: Offline
Indlæg: 1643
Sendt: 06 Juli 2020 kl. 05:57 | IP-adresse registreret Citér Kaj.

nipmads skrev:
- en af problemerne den har haft fra starten er at den "blafrer" ved lave frekvenser.
Dvs. fra 27-30hz (både ved lav og moderat lydstyrke) og derunder - så er der ikke noget "power" bag - der står
enheden bare og blafrer og generer
ikke lyd.

Når du med knivskarp præcision kan vurdere subwooferens gengivelse af frekvenser over og under 30Hz gætter jeg
på at du bruger en tonegenerator til din test af den. Er det tilfældet bliver du nødt til at se din test i sammenhæng
med rummets resonanser. Dets “stående bølger”.
I den sammenhæng er subwooferens placering i rummet en vigtig del af dens præstationer. For er placering af
subwoofer ramlet sammen med at der i din lytteposition opstår et akustisk nul under 30 Hz vil du opleve af bassen
blafrer uden “der kommer lyd ud af den”.

Det er vigtigt at forstå, at en højttalers basgengivelsen er stærk påvirkelig af rummet den er placeret i.
Lyttepositionens placering ligeledes.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
Digital_Thor
Forum Bruger
Forum Bruger


Bruger siden: 06 Maj 2010
Lokalitet: Sjælland
Status: Offline
Indlæg: 1360
Sendt: 06 Juli 2020 kl. 10:11 | IP-adresse registreret Citér Digital_Thor

En subwoofer skal ikke "blafre" - med mindre den på en eller anden måde er tilsluttet en pladespiller eller du spiller en film med jordskælv.
Start med et tage signalkablet ud og tænd for den - her skal den absolut ikke gøre noget som helst, men bare være helt stille - ellers er den defekt.
Tilslut den nu til din surroundreciever igen - her skal den stadig være stille. Gennemgå alle indstillinger på på surroundkassen eller nulstil den og start forfra - i tilfældet af at den skulle have en eller anden fjollet indstilling der giver dig problemer.
Til top Vis Digital_Thor's Profil Søg efter andre indlæg skrevet af Digital_Thor
 
nipmads
Forum Bruger
Forum Bruger


Bruger siden: 17 Marts 2004
Lokalitet: Jylland
Status: Offline
Indlæg: 82
Sendt: 06 Juli 2020 kl. 20:55 | IP-adresse registreret Citér nipmads

Hej

Der er udfordringer så snart der er berøring med de lave frekvenser - men ved 30hz+ er alt ok.

Jeg har prøvet med en anden forstærker - med samme resultat. Jeg er overbevist om at den er "slap" i elastikken (som man siger ;-)) og den derved
ikke kan holde trykket ved de lave frekvenser - men har bare ingen kendskabsgrad hertil.

Har netop afspillet nogen Atmos test-tracks og her går det helt galt og den blafrer helt vildt, og på forstærkeren er den sat til (via audussey -3,5db på
subwoofer) og på selve subben står den på kl. 9. Dette ved lydstyrke på forstærkeren sat til 40/100 - og værende en, antageligvis, logaritmisk skala,
der er det ikke særlig højt.

Herefter har jeg sat en film på til de yngste i husstanden - grusomme mig 3, og her selv ved introen der buldrer/blafrer den helt vildt.

Hertil - der har jeg prøvet nogen sange der spiller ved 22-25 hz med samme resultat - og en bekendt med samme sub (dog ældre/gammel
forstærker) har ikke de samme udfordringer...

__________________
Mit Surround Setup
Til top Vis nipmads's Profil Søg efter andre indlæg skrevet af nipmads
 
Digital_Thor
Forum Bruger
Forum Bruger


Bruger siden: 06 Maj 2010
Lokalitet: Sjælland
Status: Offline
Indlæg: 1360
Sendt: 07 Juli 2020 kl. 10:23 | IP-adresse registreret Citér Digital_Thor

Det lyder nærmest som om at forstærkeren i subwooferen er gået lidt i hegnet - for at bruge lidt af samme terminologi som dig
Måske er der også bygget et høj-pass filter ind i subwooferen, som ikke længere fungere og derfor får enheden til at slå ud. Som du selv siger, så har en af dine venner med samme subwoofer - ikke samme problem.
Der er nok ikke andet at gøre end at få repareret subwooferen, skifte forstærkeren i subwooferen, eller finde en anden subwoofer.


Til top Vis Digital_Thor's Profil Søg efter andre indlæg skrevet af Digital_Thor
 
nipmads
Forum Bruger
Forum Bruger


Bruger siden: 17 Marts 2004
Lokalitet: Jylland
Status: Offline
Indlæg: 82
Sendt: 29 Juli 2020 kl. 10:41 | IP-adresse registreret Citér nipmads

Hej igen

Tak for inputsene!

Jeg "satsede" og købte en ASW 2000 i rigtig god stand, den er endda angivet endnu lavere (22hz) men den gør "sgu" det samme - dvs. ved lav/moderat volumen der flapper enheden og det lyder af pommern til. De ting jeg har prøvet:

Receiver (Denon x2500)
Justere LFE xover til: 80hz
skrue LFE effekt til -2db
skrue subwoofer-niveau ned med -3db

Sub:
justere crossover til 80hz
volumen står til kl. 9

Der er selvfølgelig en chance for at både den ASW 1000 jeg havde og den "nye" ASW 2000 begge har de samme defekter, men umiddelbart er jeg måske tilbøjelig til at tro at det ganske enkelt ikke er meningen at de skal kunne begå sig i lyd anno 2020 - at selvom de er angivet til lave frekvenser, så er det nærmest teoretisk.

Andre der har ældre subwoofere med nyere receivere der måske har oplevet det samme?

Overvejer et RCA high-pass filter der lukker af under 30hz, men ved ikke om det "smadrer" lydbilledet..

__________________
Mit Surround Setup
Til top Vis nipmads's Profil Søg efter andre indlæg skrevet af nipmads
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Nordjylland
Status: Offline
Indlæg: 1643
Sendt: 29 Juli 2020 kl. 11:00 | IP-adresse registreret Citér Kaj.

"Flapper", "blafrer" - skal det forstås sådan at subwoofermembranen fysisk bevæger sig så voldsomt, at det opleves som om membranen "er på vej ud af kabinettet? For er det tilfældet, tilfører du systemet frekvenser og niveau langt ud over dets formåen og dine forventninger. Det må være konklusionen.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
nipmads
Forum Bruger
Forum Bruger


Bruger siden: 17 Marts 2004
Lokalitet: Jylland
Status: Offline
Indlæg: 82
Sendt: 29 Juli 2020 kl. 11:02 | IP-adresse registreret Citér nipmads

Ja, det er som om den ikke kan styre disse frekvenser - producerer ikke lyd, men kører blot frem og tilbage voldsomt.

__________________
Mit Surround Setup
Til top Vis nipmads's Profil Søg efter andre indlæg skrevet af nipmads
 
Boman
Forum Bruger
Forum Bruger


Bruger siden: 19 Oktober 2004
Lokalitet: Stor-København
Status: Offline
Indlæg: 731
Sendt: 29 Juli 2020 kl. 11:11 | IP-adresse registreret Citér Boman

Problemet er, at du har basreflekshøjtalere!

De er afstemt til en resonansfrekvens, med en "passende" pukkel på frekvensgangen, så der kommer "god" bas!

Under resonansfrekvenser er der overhovedet ikke styr på membranudsvinget, så hvis du spiller grammofon eller musik med lavere
frekvenser, vil bassen bevæge sig fra den ene yderposition til den anden, og derfor tilføre forvrængning til alle de højere frekvenser!

Løsningen er, enten at du afskaffer dine basreflekshøjttalere, eller bruger et subsonisk filter (som nogle forstærkere er forsynet med).


__________________
Boman
Til top Vis Boman's Profil Søg efter andre indlæg skrevet af Boman
 
nipmads
Forum Bruger
Forum Bruger


Bruger siden: 17 Marts 2004
Lokalitet: Jylland
Status: Offline
Indlæg: 82
Sendt: 29 Juli 2020 kl. 11:27 | IP-adresse registreret Citér nipmads

Jeg bliver sgu klogere og klogere :-)

Jeg har uploadet en lille video (af ASW 1000 enheden) der nogenlunde viser hvad den gør:

https://www.youtube.com/watch?v=_V07ixMqsZk

(Beklager sangvalget, det var den der lige var top-of-mind ift bass-drop)

Her kan i (ved ca. 12 sek og ca. 15 sek) se hvad den gør - men længere hen hvor den er i højere frekvens, der har den fint styr på bassen (ved +30hz)

__________________
Mit Surround Setup
Til top Vis nipmads's Profil Søg efter andre indlæg skrevet af nipmads
 
kevin123
Branchemedlem
Branchemedlem

Medarb. - Computersalg.dk

Bruger siden: 09 April 2016
Lokalitet: Sjælland
Status: Offline
Indlæg: 207
Sendt: 29 Juli 2020 kl. 11:40 | IP-adresse registreret Citér kevin123

Hvad siger dine naboer , du mishandler da i den grad den subwoofer , du har alt for meget volumen på . Hvilken kilde bruger du .
Til top Vis kevin123's Profil Søg efter andre indlæg skrevet af kevin123
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Nordjylland
Status: Offline
Indlæg: 1643
Sendt: 29 Juli 2020 kl. 12:02 | IP-adresse registreret Citér Kaj.

@nipmads

Boman har allerede givet dig forklaringen på problemet.
Du spiller musik indeholdende toner som ligger lige præcis der hvor kabinet og basrefleks afstemningen ligger.
Output fra basenheden og basrefleksrøret ophæver hinanden.
Jeg spurgte dig tidligere om du anvendte en tonegenerator siden du med stor præcision kunne skelne mellem over og under 30Hz.
Musikken du spiller i eksemplet afgiver bastoner, som til forveksling minder om en tonegeneratorlyd i korte perioder.
Der hvor bassen flapper uden lyd.

Til musikken du spiller kunne du med fordel erstatte sub'en med denne. The Sledgehammer
Så bliver du uendelig populær hos dine naboer Det eneste der flapper ved den er vægge og løse genstande.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
nipmads
Forum Bruger
Forum Bruger


Bruger siden: 17 Marts 2004
Lokalitet: Jylland
Status: Offline
Indlæg: 82
Sendt: 29 Juli 2020 kl. 12:41 | IP-adresse registreret Citér nipmads

@kevin123 - jeg bruger forskellige kilder - musik er primært fra en chromecast. Jeg mishandler den ikke på nogen måder, det er ved lav volumen - har endda skruet yderligere ned for subben. Har 2 små børn, og selv ved børnevenlig volumen der laver de "nøkker" i Disney film.

Jeg er på ingen måder en "knold" der bare skal have bas for enhver pris - men når der er film scener, vil jeg gerne have eksplosioner mm med.

@Kaj. Det er fra en online tone generator: https://www.szynalski.com/tone-generator/ hvor jeg i 1hz intervaller kan sende ønskede frekvenser afsted. Som jeg enten "afspiller" vha PC koblet på vha HDMI ind i forstærker, eller ved at "caste" fra min telefon til chromecast ind i samme enhed.

Lyder spændende med sledgehammer, men det er dog til en kælder i et parcelhusområde, så mindre kan også gøre det ;-)


__________________
Mit Surround Setup
Til top Vis nipmads's Profil Søg efter andre indlæg skrevet af nipmads
 

Side af 2 Næste >>
  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2020 HIFI4ALL.DK - Alle rettigheder forbeholdes