Tilbage til HIFI4ALL.DK 12. juli 2020 | 17:40   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Tilbehør/tweaks
 HIFI4ALL Forum : Tilbehør/tweaks
Emne Emne: Strøm til Lyngdorf! (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
hifikonto
Forum Bruger
Forum Bruger


Bruger siden: 13 Januar 2014
Lokalitet: Østjylland
Status: Offline
Indlæg: 61
Sendt: 18 November 2019 kl. 10:53 | IP-adresse registreret  

Hej

Jeg spiller med Lyngdorf tdai2170 og Monitor Audios nye Gold 300.
Havde i en periode den på en 220v kontakt uden jord og manglede fylde og bas så meget på de store Monitor Audio Gold 300,
som ellers med de 4stk 8” basser kan levere dyb dyb bas.
Jeg spillede derfor med En Jl Audio sub, som gjorde det bedre, men stadig med lidt tynd grundtone i lydbilledet.

Fik min Svorger som er elektriker til at lave seperat elgruppe med god jord til kun hi-fi setuppet og det har resulteret i at der er
kommet så meget varme og fylde i lyden at subben er blevet overflødig. Hele lokalet er nu fyldt af den fyldigste og dybe bas!!

Så et godt råd til alle der bruger Lyngdorf er at få styr på strømmen og virkeligt få det optimale ud af deres forstærker og hi-fi.
Virkeligt en klasse forstærker når den får de rette arbejds betingelser.

Mvh Hans
Til top Vis hifikonto's Profil Søg efter andre indlæg skrevet af hifikonto
 
hifikonto
Forum Bruger
Forum Bruger


Bruger siden: 13 Januar 2014
Lokalitet: Østjylland
Status: Offline
Indlæg: 61
Sendt: 18 November 2019 kl. 10:56 | IP-adresse registreret  

Hej

Glemte at tilføje at der er nogle af de bedre Nordost strømkabler på begge sider af Ifi power station strømskinnen og et godt
furutech vægudtag.

Mvh Hans
Til top Vis hifikonto's Profil Søg efter andre indlæg skrevet af hifikonto
 
Morell
Forum Bruger
Forum Bruger

Tidl. Neon^

Bruger siden: 28 Februar 2005
Lokalitet: Vestjylland
Status: Offline
Indlæg: 663
Sendt: 18 November 2019 kl. 11:54 | IP-adresse registreret  

Hvis du decideret har manglet noget som du nu har fået "tilbage", så tror jeg nærmere at der har været noget i vejen med din tidligere el-
installation hvis det nu overflødiggøre din sub...

Er der absolut ikke andre ændringer i systemet ud over det?


__________________
Livet er som en barneskjorte - kort og beskidt
Til top Vis Morell's Profil Søg efter andre indlæg skrevet af Morell
 
hifikonto
Forum Bruger
Forum Bruger


Bruger siden: 13 Januar 2014
Lokalitet: Østjylland
Status: Offline
Indlæg: 61
Sendt: 18 November 2019 kl. 12:05 | IP-adresse registreret  

Hej

Eneste ændring er skift fra Supra LoRad kabler til Nordost. En forskel sikkert, men slet ikke i det omfang det har ændret sig.
Højtalerne står samme sted, samme kalibring af rummet osv.

Men vi taler nat og dag forskel i den nedre mellemtone og alt bas.

Så min eneste forklaring er den bedre strømadgang. Der er desuden også kommet styr på fasen.
Ved ikke om det hele var fasekorrekt før.

Mvh
Til top Vis hifikonto's Profil Søg efter andre indlæg skrevet af hifikonto
 
vennerberg
Forum Bruger
Forum Bruger


Bruger siden: 15 September 2008
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 32
Sendt: 18 November 2019 kl. 15:31 | IP-adresse registreret  

Har været ude i det samme. Men jeg ændrede firmware opdatering fra en 2-3 år gammel til den sidste nye. Det gav et helt nyt
lydbillede når jeg lytter med 1 sub.
Til top Vis vennerberg's Profil Søg efter andre indlæg skrevet af vennerberg Besøg vennerberg's Websted
 

Du har ikke adgang til at besvare dette indlæg.
Dette emne er lukket.

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2020 HIFI4ALL.DK - Alle rettigheder forbeholdes