Tilbage til HIFI4ALL.DK 21. oktober 2019 | 03:09   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Analog lyd
 HIFI4ALL Forum : Analog lyd
Emne Emne: Eftersyn af LAB-forstærker (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
S.B.P.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 01 April 2003
Lokalitet: Århus
Status: Offline
Indlæg: 506
Sendt: 24 Februar 2019 kl. 14:43 | IP-adresse registreret  

Min LAB effektforstærker har behov for et eftersyn.

Eftersom forstærkeren er noget specielt opbygget, har min sædvanlige radiomand kastet håndklædet i ringen.

Kan I derfor anbefale en reparatør i det øst/midtjyske med erfaring i LAB Gruppens produkter? Evt. smid mig en PM.


Venligst
Søren
Til top Vis S.B.P.'s Profil Søg efter andre indlæg skrevet af S.B.P.
 
Morell
Forum Bruger
Forum Bruger

Tidl. Neon^

Bruger siden: 28 Februar 2005
Lokalitet: Vestjylland
Status: Offline
Indlæg: 655
Sendt: 25 Februar 2019 kl. 11:46 | IP-adresse registreret  

Giv lige Lars hos Sound2Vision et kald...

__________________
Livet er som en barneskjorte - kort og beskidt
Til top Vis Morell's Profil Søg efter andre indlæg skrevet af Morell
 
Weezer
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 30 December 2003
Lokalitet: Aalborg
Status: Offline
Indlæg: 449
Sendt: 25 Februar 2019 kl. 21:29 | IP-adresse registreret  

Lidt af nysgerrighed, hvilken amp er det og, hvad er problemet med den ? (kan være, at jeg ka give et hint)
Til top Vis Weezer's Profil Søg efter andre indlæg skrevet af Weezer
 
S.B.P.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 01 April 2003
Lokalitet: Århus
Status: Offline
Indlæg: 506
Sendt: 26 Februar 2019 kl. 13:34 | IP-adresse registreret  

Tak for anbefalingen, Morell.

Weezer: det er en 2000c effekt, hvor den ene kanal er stået af (signalet er meget svagt hørbart - 90% under normalen).

Problemet opstod ved lav volumen og uden forstærkeren havde været belastet forinden. Låget blev pillet af og afslørede en noget støvet indmad. Måske har støvet blokeret for en ordentlig luftgennemstrømning af ventilationskanalerne og derved er elektronikken blevet overbelastet. Forstærkeren har dog ikke udviklet særlig meget varme i den tid jeg har haft den.
Til top Vis S.B.P.'s Profil Søg efter andre indlæg skrevet af S.B.P.
 
Weezer
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 30 December 2003
Lokalitet: Aalborg
Status: Offline
Indlæg: 449
Sendt: 26 Februar 2019 kl. 16:37 | IP-adresse registreret  

Ok De plejer, at lukke ned, hvis de bliver for varme - og det er ikke unormalt, at de kan blive temmelig fyldte med støv
Der sidder en triac i udgangen, som benyttes til, at beskytte HT'erne med - istedet for et relæ. Den ville jeg nok starte med, at tjekke og så
lytterne i signalvejen efterfølgende
Til top Vis Weezer's Profil Søg efter andre indlæg skrevet af Weezer
 
Weezer
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 30 December 2003
Lokalitet: Aalborg
Status: Offline
Indlæg: 449
Sendt: 26 Februar 2019 kl. 16:47 | IP-adresse registreret  

Sorry 2000'eren har så ingen triac i udgangen
Til top Vis Weezer's Profil Søg efter andre indlæg skrevet af Weezer
 

Du har ikke adgang til at besvare dette indlæg.
Dette emne er lukket.

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2019 HIFI4ALL.DK - Alle rettigheder forbeholdes