Tilbage til HIFI4ALL.DK 17. september 2019 | 00:36   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
TV modtagere
 HIFI4ALL Forum : TV modtagere
Emne Emne: Startproblemer med B&O Horizon (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
quinnie
Forum Bruger
Forum Bruger


Bruger siden: 01 Oktober 2011
Lokalitet: Odense
Status: Offline
Indlæg: 69
Sendt: 01 December 2018 kl. 09:58 | IP-adresse registreret  

Hej med jer

Så har jeg igen brug for jeres hjælp og ekspertise. Jeg har udskiftet mit Beoplay V1 med et 40’ Beovision Horizon. Ikke fordi jeg
på nogen måde var træt af mit V1’er, men fordi sønnike i flere år har plaget om et B&O TV (han har god smag den dreng ).
Og så fik jeg jo også muligheden for at købe et nyt


Nå, men nu til problematikkerne... Jeg er jo en Apple-Girl så jeg har fået det nyeste Apple TV sat i mit Horizon. Det er en
tekniker fra B&0 der har stået for hele opsætningen af TV’et, så det burde jo være i orden. Men jeg oplever konstant problemer
med fjernbetjeningen (BeoRemote One) når jeg skal bruge Apple T’et. Det er som om at fjernbetjeningen ikke rigtig virker, den
er ihvertfald ekstrem langsom. Forleden dag var alt lige pludselig slettet på fjernbetjeningen. Normalt trykker jeg på knappen TV,
hvorefter der kommer flere valgmuligheder frem; TV, Homemedia og AppleTV. Men det eneste der fremgik i displayet var TV.
Både Homemedia og AppleTV var helt væk. Total frustrerende. Jeg valgte så at slukke for strømmen til TV’et og da jeg tændte
for det igen, så kunne jeg igen bruge AppleTV’et og Homemedia. Vildt irriterende.

Der er også et andet problem. Jeg har en hel del DVD’er liggende på en NAS-server, men når jeg afspiller en DVD, så fylder
billedet ikke hele TV-skærmen. Der er sorte bjælker på hele 13 cm. i begge sider og 7 cm foroven og forneden. Hvor mærkeligt
er det lige?? Jeg havde overhovedet ikke problemer på mit V1.

Mvh.

Quinnie


Til top Vis quinnie's Profil Søg efter andre indlæg skrevet af quinnie
 

Du har ikke adgang til at besvare dette indlæg.
Dette emne er lukket.

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2019 HIFI4ALL.DK - Alle rettigheder forbeholdes