Tilbage til HIFI4ALL.DK 16. november 2018 | 19:39   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Surround Sound
 HIFI4ALL Forum : Surround Sound
Emne Emne: Indstilling af Subs? Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
Kallefrank
Forum Bruger
Forum Bruger


Bruger siden: 11 September 2009
Lokalitet: Østjylland
Status: Offline
Indlæg: 15
Sendt: 14 September 2018 kl. 23:31 | IP-adresse registreret Citér Kallefrank

Hej

Jeg har købt 2 stk Wharfedale SW-12 som er tilsluttet min Denon X3000 via subbens indput LFE. De står begge i fase 0. Fronthøjttalerne er B&W 803 Nautilus (de gamle). Subberne lyder forkert. De spiller ikke sammen med resten af lyden. Det lyder som om de brummer på de forkerte tidspunkter. Lyden er indstillet via denon audyssey setup. Er der nogle kloge mennesker der udfra disse tal kan se hvor det går galt ?

Speaker/Crossovers

Speaker Selection:
Front 40HZ
Center 40 HZ
Surround 40 HZ

Speakers/Bass:
Subwoofer Mode : LFE+Mail
LPF for LFE 120 HZ

Speaker/distances:
Step 0,1 M
Front L 5,01 m
Front R 5,40 m
Center 5,10 M
Subb 6,30 M

Speakers Config:
Front Large
Center Large
Sub Yes
Surround Small

Audio / subb level:
- 5,0 DB

Audio/Audyssey:
Dynamic EQ Off
Dynamic Vil. Off
Til top Vis Kallefrank's Profil Søg efter andre indlæg skrevet af Kallefrank
 
Digital_Thor
Forum Bruger
Forum Bruger


Bruger siden: 06 Maj 2010
Lokalitet: Sjælland
Status: Offline
Indlæg: 1168
Sendt: 15 September 2018 kl. 06:28 | IP-adresse registreret Citér Digital_Thor

Umiddelbart ser det ud til at du har sat alle dine højttalere til at spille ned til 40hz - men din sub spiller op til 120hz. Så her er der noget overlapning, som snildt kan give dig problemer.
120hz for en sub er  for højt. Prøv 80hz.
Desuden er det forhåbentlig de to sub preouts, om du bruger
Til top Vis Digital_Thor's Profil Søg efter andre indlæg skrevet af Digital_Thor
 
kevin123
Forum Bruger
Forum Bruger


Bruger siden: 09 April 2016
Lokalitet: Sjælland
Status: Offline
Indlæg: 161
Sendt: 15 September 2018 kl. 08:53 | IP-adresse registreret Citér kevin123

Jeg har en X3000 og XTZ sub , jeg har den erfaring at strømstikke på både forstærker og sub skal vende den rigtige vej. Min lyd er også forkert , som om at den ikke er i fase , når strøm stikkene vender fokert . Så prøv at først vende stikket på forstærkeren , og lyt .
Jeg bruger det lille fif , at mærke på membranen om den går den rigtige vej , når enten der noget tale eller noget bas .

Til top Vis kevin123's Profil Søg efter andre indlæg skrevet af kevin123
 
Justin Case
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 01 Maj 2015
Lokalitet: Jylland
Status: Offline
Indlæg: 177
Sendt: 15 September 2018 kl. 09:43 | IP-adresse registreret Citér Justin Case

Man kan nemt indstille to sub's hvis man f.eks. indskyder en SVS AS-EQ1 mellem surround recieveren og subberne.

Man fristes ofte til at sætte fronthøjtalernes crossover for lavt, som også Practical er inde på - så her er jeg enig: Sæt alle højtalere til "small" - crossover til 60-70 - og lad dermed subberne gøre det, de er bedst til. Har selv oplevet stor forbedring med denne tilgang.
Til top Vis Justin Case's Profil Søg efter andre indlæg skrevet af Justin Case
 
Kallefrank
Forum Bruger
Forum Bruger


Bruger siden: 11 September 2009
Lokalitet: Østjylland
Status: Offline
Indlæg: 15
Sendt: 16 September 2018 kl. 09:50 | IP-adresse registreret Citér Kallefrank

Justin Case skrev:
Man kan nemt indstille to sub's hvis man f.eks. indskyder en SVS AS-EQ1 mellem surround recieveren og subberne.

Man fristes ofte til at sætte fronthøjtalernes crossover for lavt, som også Practical er inde på - så her er jeg enig: Sæt alle højtalere til "small" - crossover
til 60-70 - og lad dermed subberne gøre det, de er bedst til. Har selv oplevet stor forbedring med denne tilgang.



- og subben stadig på 120 HZ ?
Til top Vis Kallefrank's Profil Søg efter andre indlæg skrevet af Kallefrank
 
Kallefrank
Forum Bruger
Forum Bruger


Bruger siden: 11 September 2009
Lokalitet: Østjylland
Status: Offline
Indlæg: 15
Sendt: 16 September 2018 kl. 10:52 | IP-adresse registreret Citér Kallefrank

- men en anden skrev....

Umiddelbart ser det ud til at du har sat alle dine højttalere til at spille ned til 40hz - men din sub spiller op til 120hz. Så her er der noget overlapning, som snildt kan give dig problemer. 120hz for en sub er for højt. Prøv 80hz.
Til top Vis Kallefrank's Profil Søg efter andre indlæg skrevet af Kallefrank
 
Digital_Thor
Forum Bruger
Forum Bruger


Bruger siden: 06 Maj 2010
Lokalitet: Sjælland
Status: Offline
Indlæg: 1168
Sendt: 16 September 2018 kl. 11:49 | IP-adresse registreret Citér Digital_Thor

Jeg indrømmer blankt at jeg ikke har fulgt 100% med i hjemmebio udviklingen og mest accelerer i stereo. Så jeg overlader trygt scenen til andre. Min pointe er blot at en sub i sidste ende, helst ikke skal spille med over 120hz, hvis man skal undgå for meget lokalisering.
Til top Vis Digital_Thor's Profil Søg efter andre indlæg skrevet af Digital_Thor
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2018 HIFI4ALL.DK - Alle rettigheder forbeholdes