Tilbage til HIFI4ALL.DK 20. september 2018 | 10:58   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Analog lyd
 HIFI4ALL Forum : Analog lyd
Emne Emne: A+B ht. spiller ikke? Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
S.Kær
Forum Bruger
Forum Bruger


Bruger siden: 13 Maj 2018
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 4
Sendt: 13 Maj 2018 kl. 23:30 | IP-adresse registreret Citér S.Kær

Hej alle. Min Sony 770ES vil ikke spille i speaker pos. A+B. Hvad kan problemet være? På forhånd tak for hjælp.
Til top Vis S.Kær's Profil Søg efter andre indlæg skrevet af S.Kær
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 5059
Sendt: 14 Maj 2018 kl. 07:21 | IP-adresse registreret Citér Boydk

Dit problem er nok, at når forstærkeren som din ikke er gearet til at kunne tåle, at køre 2 sæt højttalere i parallel, sætter stillingen "A+B" højttalerne i serie. D.v.s., at hvis der kun er højttalere tilsluttet i enten A eller B spiller den ikke i "A+B". Nemt at afprøve. Sæt begge dine stereohøjttalere i den ene kanal, den ene i A og den anden i B. Hvis de begge spiller, er der intet i vejen. Hvis de ikke gør, skal du nok ha´ skiftet relæerne på printet, der sidder ved højttalerbøsningerne

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1418
Sendt: 14 Maj 2018 kl. 07:43 | IP-adresse registreret Citér Kaj.

Her er diagrammet.



Spændingen til relæerne går skiftevis gennem et relæ og et modstandskompleks ved skift mellem A og B.
Ved A+B går spændingen gennem begge relæer. Og er B afbrudt er der ingen forbindelse til hverken A eller B.
Der er antagelig relæet til B der er afbrudt. Check om højttalerne spiller ved tilslutning til B udgangen alene.
Er anden pudsighed er at LINE OUT er forbundet til udgang B, hvilket betyder at der heller ikke her er signal ud med et defekt relæ.
Hvis altså analysen er korrekt
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
OleOle
Forum Bruger
Forum Bruger


Bruger siden: 11 December 2017
Lokalitet: Jylland
Status: Offline
Indlæg: 70
Sendt: 14 Maj 2018 kl. 11:59 | IP-adresse registreret Citér OleOle

Undskyld, men er det ikke en lidt "fusket" måde, at lave en linjeudgang på - smide et par modstande på en højttalerudgang?
Til top Vis OleOle's Profil Søg efter andre indlæg skrevet af OleOle
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 5059
Sendt: 14 Maj 2018 kl. 12:13 | IP-adresse registreret Citér Boydk

Fuldstændig enig
Der sku´ åbenbart spares i produktionen

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1418
Sendt: 14 Maj 2018 kl. 13:21 | IP-adresse registreret Citér Kaj.

Sagt med et strejf af humor, er det vel lavet ud fra tanken om at sikre, en anden udgangsforstærker ikke spiller bedre end SONY'en
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
OleOle
Forum Bruger
Forum Bruger


Bruger siden: 11 December 2017
Lokalitet: Jylland
Status: Offline
Indlæg: 70
Sendt: 14 Maj 2018 kl. 15:23 | IP-adresse registreret Citér OleOle

      

Det var en rigtig go' pointe...
Til top Vis OleOle's Profil Søg efter andre indlæg skrevet af OleOle
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 5059
Sendt: 14 Maj 2018 kl. 16:37 | IP-adresse registreret Citér Boydk

Hæ hæ ja.....
På den anden side.... Der sidder et par ½watt mostande, som vel ikke bidrager alverden med støj, det er en pre-out, hvor alt som vol., bal., bas & diskant er med, drevet af et par drivere der typisk skal hives mere end 1 Amp. ud af, før de opgiver ævred, tilpas lavimpedant, så måske ikke så tosset alligevel???

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
S.Kær
Forum Bruger
Forum Bruger


Bruger siden: 13 Maj 2018
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 4
Sendt: 14 Maj 2018 kl. 16:40 | IP-adresse registreret Citér S.Kær

Nu har jeg prøvet det som Kaj og Boydk har foreslået, og det kunne godt tyde på at det er et relæ der er stået af. Er det noget jeg selv kan skifte eller vil i foreslå en proff. radiomekaniker?
Til top Vis S.Kær's Profil Søg efter andre indlæg skrevet af S.Kær
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 5059
Sendt: 14 Maj 2018 kl. 16:45 | IP-adresse registreret Citér Boydk

Hvis du selv kan håndtere en loddekolbe på fornuftig vis, er der vel ingen grund til at få hjælp??
Bar vær sikker på, at det/de nye relæ (er) har samme kontaktforbinelser til de respektive ben, og at spændingen på de nye er den samme. Så er det bare at skifte ud

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
Thomas-R
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Maj 2018
Lokalitet: Sjælland
Status: Offline
Indlæg: 5
Sendt: 14 Maj 2018 kl. 17:04 | IP-adresse registreret Citér Thomas-R

der står typisk model og spænding på det gamle relæ, så køber du bare et magen til, eller en erstatning der kan min det samme i
kontaktsættet, på nogle udgangsrelære kan man lige hive toppen af med en lille skruetrækker og se om relæet trækker, event "hjælpe" det
eller rense kontaktsættet og se om der kommer lyd ud. Rens er ingen substitut for et nyt relæ, men så ved man om det bare er det
Til top Vis Thomas-R's Profil Søg efter andre indlæg skrevet af Thomas-R
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1418
Sendt: 14 Maj 2018 kl. 18:01 | IP-adresse registreret Citér Kaj.

I forbindelse med fejlsøgningen ville jeg kigge efter eventuelle printbrud eller løse forbindelser i kredsløbet.
Måle begge relæers spolemodstand til sammenligning inden jeg går videre i processen.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
S.Kær
Forum Bruger
Forum Bruger


Bruger siden: 13 Maj 2018
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 4
Sendt: 14 Maj 2018 kl. 19:58 | IP-adresse registreret Citér S.Kær

Jeg siger tusind tak for alle forslag og ideer. Når jeg har fået den til at virke igen skal jeg nok skrive hvad der blev skiftet ud. Igen stort tak til alle.
Til top Vis S.Kær's Profil Søg efter andre indlæg skrevet af S.Kær
 
S.Kær
Forum Bruger
Forum Bruger


Bruger siden: 13 Maj 2018
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 4
Sendt: 29 Maj 2018 kl. 17:22 | IP-adresse registreret Citér S.Kær

Hej alle sammen. Så kom de nye relæer fra usa. Lidt længe undervejs, syntes jeg. Men nu er de skiftet og kan forhåbentlig holde de næste 25 år. Det mærkelige er at lyden er blevet mere blød og cremet, (absolut ikke dårligt) efter udskiftning. Det var alt fra mig.
Til top Vis S.Kær's Profil Søg efter andre indlæg skrevet af S.Kær
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1418
Sendt: 29 Maj 2018 kl. 18:11 | IP-adresse registreret Citér Kaj.

Blødere tja..... forklaringen kan være at oxyderede kontakt kan lyde som crossoverforvrængning.
Ellers er en logisk teknisk forklaring svær at få øje på. Ud over det psykologiske aspekt, som kan være nok så vigtig.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2018 HIFI4ALL.DK - Alle rettigheder forbeholdes