Tilbage til HIFI4ALL.DK 25. juli 2017 | 08:34   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
DIY/Selvbyg
 HIFI4ALL Forum : DIY/Selvbyg
Emne Emne: Lokalisere relæ (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
HIFY
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 07 Januar 2004
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 228
Sendt: 14 Marts 2017 kl. 20:01 | IP-adresse registreret  


Er der ikke lige en elektronik kyndig der kan hjælpe mig med at lokalisere højttalerrelæet på min elskede gamle Harman kardon 930 så jeg kan rense
det. Beklager de dårlige billeder.   



__________________
Så kan jeg også holde ud at høre rockmusik
Til top Vis HIFY's Profil Søg efter andre indlæg skrevet af HIFY
 
Kurt P
Udelukket fra forum
Udelukket fra forum


Bruger siden: 19 Juli 2015
Lokalitet: Sydjylland
Status: Offline
Indlæg: 527
Sendt: 14 Marts 2017 kl. 23:04 | IP-adresse registreret  

Der er ikke noget højttalerrelæ på de gamle HK receivere. Hvis det er fordi du oplever knald/pop, når du tænder og slukker, så kan det skyldes flere ting:

- Det kan være trætte lytter.
- Der sidder en kondensatorlignende ting hen over power kontakten, som skal skiftes.

Generelt slår man bare højttalerkontakten fra, inden man tænder eller slukker, så slipper man for "mislydene".

M.v.h.
Til top Vis Kurt P's Profil Søg efter andre indlæg skrevet af Kurt P
 
Weezer
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 30 December 2003
Lokalitet: Aalborg
Status: Offline
Indlæg: 380
Sendt: 14 Marts 2017 kl. 23:33 | IP-adresse registreret  

Du kan finde service manualen på Hifiengine.com

Som Kurt siger - så kan det godt være nogle trætte lytter i den Ellers - så kan det være, at potmetre/omskiftere skal renses - samtidigt, så prøv li og se om bøjlerne mellem preamp og effekt delen er som de skal være Ellers - så tag li og start med, at motionere potmetre (i slukket tilstand) fra min til maks en del gange - og det samme med afbryderne/omskifterne. Ellers - så lyder de gamle HK'er fra det årti bestemt fedt
Til top Vis Weezer's Profil Søg efter andre indlæg skrevet af Weezer
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 4708
Sendt: 15 Marts 2017 kl. 07:24 | IP-adresse registreret  

Det er et gammelkendt problem med Harman Kardon.
Selv som nye var det en god idé at slå højttalerne fra, når man tændte.
De første 2-3 minutter flabrede basmembranerne ud og ind (DC-koblet), når man skruede på volumen, balance, bas og diskant, men det aftog som sagt efter en lille opvarmningstid. Hvis det, og et pop i højttalerne, når du tænder, er det eneste problem, fejler den nok ikke alverden

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
HIFY
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 07 Januar 2004
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 228
Sendt: 15 Marts 2017 kl. 10:31 | IP-adresse registreret  

Nå ok så det er derfor jeg ikke kan finde det relæ.

Jeg har ingen problemer med pop osv. og alle potmetre er renset og virker perfekt.

Problemet er lydudfald i venstre kanal. Jeg kan provokere lyden til at koble ind igen ved at tænde og slukke min pladespiller

Når forstærkeren har været tændt i en times tid plejer den ikke at få flere udfald.

Det lyder jo som et typisk relæ problem   men hvis der ikke er noget relæ, hvad er det så?

__________________
Så kan jeg også holde ud at høre rockmusik
Til top Vis HIFY's Profil Søg efter andre indlæg skrevet af HIFY
 
Kurt P
Udelukket fra forum
Udelukket fra forum


Bruger siden: 19 Juli 2015
Lokalitet: Sydjylland
Status: Offline
Indlæg: 527
Sendt: 15 Marts 2017 kl. 12:19 | IP-adresse registreret  

Dårlig lodning måske. Et kontaktproblem. Hvordan har du "renset" dine kontakter/omskifterer? Har de været adskilt, eller har du bare givet dem en gang kontaktrens?

M.v.h.
Til top Vis Kurt P's Profil Søg efter andre indlæg skrevet af Kurt P
 
HIFY
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 07 Januar 2004
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 228
Sendt: 15 Marts 2017 kl. 13:37 | IP-adresse registreret  

De har bare fået en gang kontaktrens da de skrattede vildt meget. Nu virker de som nye uden skrat eller udfald.
Jeg bruger direct knappen så signalet kun går gennem balance og volume og de virker som sagt som var de nye.

Når et lille pop i netspændingen (tænd-sluk af min gamle lenco L75) kan få kanalen til at slå til igen, er det så ikke muligt at spore sig ind
på en årsag.

__________________
Så kan jeg også holde ud at høre rockmusik
Til top Vis HIFY's Profil Søg efter andre indlæg skrevet af HIFY
 
Kurt P
Udelukket fra forum
Udelukket fra forum


Bruger siden: 19 Juli 2015
Lokalitet: Sydjylland
Status: Offline
Indlæg: 527
Sendt: 15 Marts 2017 kl. 14:57 | IP-adresse registreret  

Mit gæt vil være en slidt/snavset/oxideret omskifter. Kontakter og omskiftere adskiller man og renser. Kontakthejs er kun som at tisse i bukserne...

M.v.h.
Til top Vis Kurt P's Profil Søg efter andre indlæg skrevet af Kurt P
 
HIFY
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 07 Januar 2004
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 228
Sendt: 20 Marts 2017 kl. 20:27 | IP-adresse registreret  

Lige en tak til Kurt P   Jeg har nu haft den helt adskilt og renset kontakterne. De omskiftere og kontakter jeg aldrig bruger (speaker vælger, mode
vælger, tape 1-2) har jeg klippet forbindelserne på og koblet ledningerne direkte sammen. Nu har jeg ikke længere problemer med kanal udfald.

__________________
Så kan jeg også holde ud at høre rockmusik
Til top Vis HIFY's Profil Søg efter andre indlæg skrevet af HIFY
 
Kurt P
Udelukket fra forum
Udelukket fra forum


Bruger siden: 19 Juli 2015
Lokalitet: Sydjylland
Status: Offline
Indlæg: 527
Sendt: 20 Marts 2017 kl. 20:54 | IP-adresse registreret  



M.v.h.
Til top Vis Kurt P's Profil Søg efter andre indlæg skrevet af Kurt P
 

Du har ikke adgang til at besvare dette indlæg.
Dette emne er lukket.

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2017 HIFI4ALL.DK - Alle rettigheder forbeholdes