Tilbage til HIFI4ALL.DK 21. november 2017 | 12:55   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
TV/Projektion
 HIFI4ALL Forum : TV/Projektion
Emne Emne: Computer til tv? (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
mark-c
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 November 2010
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 75
Sendt: 02 Marts 2017 kl. 11:48 | IP-adresse registreret  

Hej.. Lige et lynhurtigt spørgsmål..

Jeg har en computer som et forbundet med mit tv via HDMI...
Den ene dag virker det helt perfekt - den anden dag kan der bare
ikke findes forbindelse.. Og dagen efter virker det igen. Er ved at gå
op i limningen af det... 😡

Alle ledninger osv sidder som de skal og har prøvet ALT.

Har i nogle bud på hvad der kan være galt.?

Mvh Mark

__________________
Mark Christensen
Til top Vis mark-c's Profil Søg efter andre indlæg skrevet af mark-c
 
Kjeldsen
Branchemedlem
Branchemedlem
Avatar
Kjeldsens forbindelser

Bruger siden: 23 Maj 2003
Lokalitet: Østjylland
Status: Offline
Indlæg: 9010
Sendt: 02 Marts 2017 kl. 11:57 | IP-adresse registreret  

Har du prøvet et andet HDMI kabel?
Har du opdateret grafikkortets drivere?
Til top Vis Kjeldsen's Profil Søg efter andre indlæg skrevet af Kjeldsen Besøg Kjeldsen's Websted
 
mark-c
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 November 2010
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 75
Sendt: 02 Marts 2017 kl. 22:48 | IP-adresse registreret  

Har ikke prøvet nogle af de ting nej.. Hvor opdatere jeg dette henne?
Det er på Windows 10

__________________
Mark Christensen
Til top Vis mark-c's Profil Søg efter andre indlæg skrevet af mark-c
 
Kjeldsen
Branchemedlem
Branchemedlem
Avatar
Kjeldsens forbindelser

Bruger siden: 23 Maj 2003
Lokalitet: Østjylland
Status: Offline
Indlæg: 9010
Sendt: 03 Marts 2017 kl. 09:40 | IP-adresse registreret  

Driver - her skal du finde ud af hvilet grafik kort du har, og så ind på producentens hjemmeside
Til top Vis Kjeldsen's Profil Søg efter andre indlæg skrevet af Kjeldsen Besøg Kjeldsen's Websted
 
Roky
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 31 Januar 2007
Lokalitet: Århus
Status: Offline
Indlæg: 1950
Sendt: 03 Marts 2017 kl. 14:28 | IP-adresse registreret  

Se her:

https://www.drivereasy.com/knowledge/fix-hdmi-moni tor-has-no-sound-after-windows-10-upgrade/

1) Se opsætning af lyddriver - Det er med god sandsynlighed her det går galt. Når du har sat lydindstillingen til HDMI, går alle lyde ud til TV'et. windows sender alle lyde fra PC'en ud gennem HDMI.

2) For at være helt sikker på det virker: Ændre disse indstillinger FØR du starter dit program til afspilning. Alternativt: Genstart programmet ved ændring. Normalt er det kun noget du skal gøre EN gang. Har du ændret disse indstillinger, og er der stadigvæk ikke lyd: Brug et andet program til lydafspildning, og skift så over til det du ønsker at bruge.

Følger du 1) er problemet med god sandsynlighed løst...
Til top Vis Roky's Profil Søg efter andre indlæg skrevet af Roky
 
thuekay
Forum Bruger
Forum Bruger


Bruger siden: 16 Maj 2008
Lokalitet: Århus
Status: Offline
Indlæg: 3934
Sendt: 03 Marts 2017 kl. 21:22 | IP-adresse registreret  

Det lyder som en joke - men prøv noget så simpelt at vende dit hdmi kabel.
Har adskillige gange oplevet hdmi kabler opføre sig uforudsigeligt.

__________________
Mvh Thue
Til top Vis thuekay's Profil Søg efter andre indlæg skrevet af thuekay
 

Du har ikke adgang til at besvare dette indlæg.
Dette emne er lukket.

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2017 HIFI4ALL.DK - Alle rettigheder forbeholdes