Tilbage til HIFI4ALL.DK 21. oktober 2017 | 01:27   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
TV/Projektion
 HIFI4ALL Forum : TV/Projektion
Emne Emne: Gammelt B&O tv? (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Side af 8
Forfatter
Besked << Forrige emne | Næste emne >>
millemis
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 13 Juli 2010
Lokalitet: Sydjylland
Status: Offline
Indlæg: 6773
Sendt: 06 Marts 2017 kl. 23:21 | IP-adresse registreret  

redfox skrev:

Hvad sker der da inden for det næste års tid, med hensyn til tv og signaler?

En hel masse - men hvis jeg skal være helt ærlig, så sker der nok ikke så meget, der berører en,
som blot vil se en DVD i ny og næ og så lidt nyheder fra DR

MM

__________________
Missekatten - B&O-ambassadør uden vederlag
Til top Vis millemis's Profil Søg efter andre indlæg skrevet af millemis
 
millemis
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 13 Juli 2010
Lokalitet: Sydjylland
Status: Offline
Indlæg: 6773
Sendt: 09 Marts 2017 kl. 11:09 | IP-adresse registreret  

Det er f.eks sådan noget som det
HER

Men - som skrevet ovenfor - nok ikke interessant nok for dig/dit behov.

MM


__________________
Missekatten - B&O-ambassadør uden vederlag
Til top Vis millemis's Profil Søg efter andre indlæg skrevet af millemis
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 410
Sendt: 12 Marts 2017 kl. 00:00 | IP-adresse registreret  

Opdatering.

Nu har jeg rodet lidt frem og tilbage her i eftmd, og gjort følgende, for at det (meste) virker, og hvis andre kan bruge det som idé til deres setup:

Indstillinger:

* Jeg har slået AV2, 3 og 4 fra (skal ikke bruge dem i denne opsætning), så kun AV1 indgangen bag på Beovision 7 er aktiv. Ikke noget med at bruge både AV1 og AV2 til triaxboksen som før.
* Jeg har justeret min antenne, så der nu ingen billedfejl og/eller lydfejl er. Elektrisk forstærket antenne i lille smart hvid plade bag en blomst i vindueskarmen er vejen frem herfra. Men det virker nu.
* Jeg har stillet AV1 til at vælge Vmem på Beovision 7 (markeret Vmem eller Vtape på ældre Beo4 fjernbetjeninger). Dette for at aktivere B&O betjeningen til Triax boksen. Og for at jeg kun skal trykke én gang på én knap for at tænde tv og dvb-t boks (det samme for at slukke).
* Jeg har et hdmi kabel fra min Triax (B&O betjenings-ready) boks til et hdmi til dvi stik sat i DVI porten bag på Beovision 7. Dette for at då det bedst mulige billede.
* Jeg har et fuldmonteret scartkabel fra triaxboksen (T HD-409VA med B&O betjeningsmodul indbygget) til AV1 bag på Beovision 7. For at få lyd og B&O betjeningssignalet igennem til og fra Triax dvb-t boksen.
* Jeg har designeret DVI porten bag på Beovision 7 til AV1. Dette for at lede det digitale tv-signal fra Triax boksen til Beovision 7. Hvis man bruger scart til billedsignalet, får man ringere opløsning og et uskarpt billede.
* Jeg har stillet Triax boksen til 1080p, 16-9 billede og auto format. Dette for ikke at overloade Beovision 7 med unødvendige data fra endnu højere signalstandarder (hvis man havde dette).

Derved har jeg opnået:

- HD billedekvalitet.
- Analog lyd.
- Kant til kant billede på alle kanaler uden sorte kanter.
- Beo4 betjening af alle funktioner på Triax dvb-t boksen, inklusive tænd og sluk.

;)

Tak for hjælp til Peter Pan og MilleMis her på "kanalen"! I er jo nærmest en "AV5" ;)

Det eneste jeg mangler er følgende:

1/ lyd ud til min Copland stereoforstærker (den bruger phono stik).

2/ strømsløjfe i Beolab 7-4 skal gøres aktiv.

Ifølge B&O er det langt fra alle Beolab 7-4, som har strømsløjfen aktiv. D.v.s. at jeg skal selv ind i den og montere220Volt gennemløb, for at spare en stikkonttakt, ved at Beolab 7-4 forsyner Beovision 7 med 220Volt.

3/ Digital lyd fra Triax dvb-t boksen til Beovision 7.

Jeg har prøvet at adressere A1, A2, A3 og A4 til AV1 (og for den sags skyld også AV4) porten, samt trukket et 75 Ohm coax kabel fra Triax boksen til Beovision 7 A1 - A4 stikkene, men uden resultat. Jeg kan se af Peter Pan's tråde, at han brugte A4 på sit Beovision 7-40 Mk. II.

Jeg har f.eks. prøvet at trække en ledning fra "Powerlink Center" bag på Beovision 7, til stereo phono ud, og over til min Copland forstærkers aux2 indgang, men intet signal.
Jeg har prøvet det samme fra alle 6 surround højtalerstik bag på Beovision 7 (og gjort dem aktive i menuen), men intet signal igennem.

4/ specielt beslag til at montere Triax DVB-T boksen lodret bag på Beovision 7 (og fod).

Nogle som har et par gode ideer om disse fire ting?

Med venlig hilsen,
Redfox.
Indstillinger:
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17671
Sendt: 12 Marts 2017 kl. 10:15 | IP-adresse registreret  

@ redfox - 1/ lyd ud til min Copland stereoforstærker (den bruger phono stik).

Hej

PowerLink Front er der to af, de har pre-out ( volumestyring via BV.7 )
Med dette adapter kabel kan du få tv lyd til din Copland stereoforstærker.

 

( Dette måtte jeg gøre for at kunne tilslutte min ICEpower stereo forstærker).
For at aktivere PL udgangen låner du f.eks en aktiv BeoLab 4000, som du
registrer i højtaler setup menuen. Efter du har ladet den spille en gang kan du
levere den tilbage til ejeren, og tilslutte adapter kablet til din Copland.

 



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17671
Sendt: 12 Marts 2017 kl. 11:31 | IP-adresse registreret  

@ redfox - 2/ strømsløjfe i Beolab 7-4 skal gøres aktiv.

Det har har jeg aldrig hørt før.



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 410
Sendt: 12 Marts 2017 kl. 14:03 | IP-adresse registreret  

Jeg kan kun måle 16-18V AC på det stik der kommer ud af Beolab 7-4, og som skal forsyne Beovision 7.

Jeg splitter den ad og ser ad.

M.v.h.
Redfox.
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17671
Sendt: 12 Marts 2017 kl. 15:00 | IP-adresse registreret  

Hej igen redfox

Jeg har nu set at ikke alle BL. 7-4 har et udgangs stik, på min kan jeg kun se et dæksel.
Noget med at det på et tidspunkt blev lavet om, på grund af nye strømregler.

Men her to BL7-4 versioner hvor in & out findes.



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 410
Sendt: 12 Marts 2017 kl. 15:18 | IP-adresse registreret  

En B&O forhandler fortalte mig forleden, at det ikke er alle Beolab 7-4 som har gennemgang på strømsløjfen, d.v.s. fra Beolab 7-4 til Beovision 7. Ud over det kan jeg læse, at alle amerikanske modeller ikke har stikket og muligheden bagpå.

Så har jeg splittet Beolab 7-4 ad, og taget 220V ac ind/ud printet ud.

Her er et billede. Man kan se, at der er sikring for ind, men der er også en tom sikringsholder.
Det gule stik på printet er 220 V AC ind. Det hvide stik på printet er 220V AC ud. Der er således ikke 220 V AC over til det hvide stik, da spændingen skal passere igennem sikringsholderen.

Den tilstedeværende sikring til det gule stik (Beolab 7-4) hedder T2,5AH 250V.
Den manglende sikring til det hvide stik (til Beovision 7) hedder T6,3 AH 250V.

Er det ikke blot at købe en sådan og sætte den i?

M.v.h.
Redfox. 

Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 410
Sendt: 12 Marts 2017 kl. 15:37 | IP-adresse registreret  

Nu kan jeg jo tage fejl ;) men så vidt jeg husker, er T træge sikringer, altså langsomme, medens F er hurtige i glasrør.
Men da jeg ikke er elektroniknørd, ville det jo være rart at vide, om dette print's komponenter også skal skiftes, for at passe til den anderledes belastning?

M.v.h.
Redfox.
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 410
Sendt: 12 Marts 2017 kl. 15:43 | IP-adresse registreret  

Nå, det var vist noget sludder jeg fik skrevet. Der er vist træge, middeltræge og hurtige i diverse udførsler.
Anyway, Er det blot at sætte en 6,3 Ah 250V sikring i? (keramik).

M.v.h.
Redfox.
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
millemis
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 13 Juli 2010
Lokalitet: Sydjylland
Status: Offline
Indlæg: 6773
Sendt: 12 Marts 2017 kl. 22:09 | IP-adresse registreret  

Jeg er nu nok lidt mere pragmatisk -problemer har man da nok af ellers.
Jeg havde bare ført de to strømkabler (fra BV og fra BL) til en dobbeltstikdåse - færdig!

M M

__________________
Missekatten - B&O-ambassadør uden vederlag
Til top Vis millemis's Profil Søg efter andre indlæg skrevet af millemis
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 410
Sendt: 12 Marts 2017 kl. 23:44 | IP-adresse registreret  

Næ, det strider dybt imod min æstetiske sans, at der skal være unødvendige ledninger og ditto stikkontakter.
Da vi flyttede ind, fik vi lavet al strøm (og mange andre ting) præcist som vi ville have det. Kun stikkontakter der hvor de skulle bruges, og ikke splattet ud over det hele.

Men også fordi B&O designede det federe.

Keep it simple ;)

M.v.h.
Jacques.
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
millemis
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 13 Juli 2010
Lokalitet: Sydjylland
Status: Offline
Indlæg: 6773
Sendt: 13 Marts 2017 kl. 11:42 | IP-adresse registreret  

Held og lykke med det projekt, så!
Ellers kunne du jo bare sikre dig, at BL7-4'eren på dit kommende BV7 er en af de 'rigtige'.

MM

__________________
Missekatten - B&O-ambassadør uden vederlag
Til top Vis millemis's Profil Søg efter andre indlæg skrevet af millemis
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 410
Sendt: 13 Marts 2017 kl. 21:53 | IP-adresse registreret  

Nå, men så fik jeg den rigtige sikring, satte den i Beolab 7-4, samlede den, og tilsluttede den. Virker perfekt! Så der sparede jeg en grim ledning og en stikkontakt. Den 220Volts ledning jeg nu har sat til Beolab 7-4 (og dermed Beovision 7) er skiftet til en hvid, så man ikke ser den så meget. Og gemt bag et gardin ;)

Super tilfreds.

Hermed er ideen givet videre til andre, om de måtte ønske det.

Med venlig hilsen,
Redfox.
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
millemis
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 13 Juli 2010
Lokalitet: Sydjylland
Status: Offline
Indlæg: 6773
Sendt: 13 Marts 2017 kl. 22:31 | IP-adresse registreret  

Nu vil vi snart se billeder (af dit mono-fjernsyn)

MM

__________________
Missekatten - B&O-ambassadør uden vederlag
Til top Vis millemis's Profil Søg efter andre indlæg skrevet af millemis
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 410
Sendt: 13 Marts 2017 kl. 22:38 | IP-adresse registreret  

Mja, I må liiiige vente lidt, til jeg have installeret en slags holder bagpå, så "boksen" kan hænge der. Og korte kabeltræk, så det betyder nye kabler igen, i så kort længde som muligt, så få stik som muligt m.m.
Og så selvfølgelig slette en række fjernbetjeninger til... vent... 1.
Men det kommer ;)
I mellemtider arbejder jeg på, at omgøre monolyd til stereo.

Med venlig hilsen,
Jacques.
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17671
Sendt: 13 Marts 2017 kl. 23:17 | IP-adresse registreret  

redfox

Skiftet et orginal B&O kablet ud, ....... det går virkelig ikke.  
Har du ikke lagt mærke til den sikkerhed B&O har fået indbygget i stikket ?

     



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
Nicolaj.b
Forum Bruger
Forum Bruger


Bruger siden: 20 Marts 2006
Lokalitet: Århus
Status: Offline
Indlæg: 361
Sendt: 13 Marts 2017 kl. 23:31 | IP-adresse registreret  


hmm skal så lige side at selv forhandler kan finde på og klippe det stik af.

Godt nok ikke til højtalere, men har set det flere gange til tv...


__________________
Mvh Nicolaj
Til top Vis Nicolaj.b's Profil Søg efter andre indlæg skrevet af Nicolaj.b
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17671
Sendt: 13 Marts 2017 kl. 23:44 | IP-adresse registreret  

Hej Nicolaj.b

redfox benytter sit strømkabel både til BL7-4 og BV- 7.
Jeg formoder det er en sikring for elektronikken i f.eks tordenvejr. ?



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
redfox
Forum Bruger
Forum Bruger


Bruger siden: 23 Marts 2006
Lokalitet: København
Status: Offline
Indlæg: 410
Sendt: 13 Marts 2017 kl. 23:57 | IP-adresse registreret  

Ved det ikke, men har læst, at de bruger en magnet for at minimere indstråling.
Jeg har ikke den originale ledning, men hvis B&O kan levere i hvid, og der er reel forskel, ja, så køber jeg den jo bare.
Jeg smutter forbi en B&O forhandler i morgen på vej til arbejde.

Med venlig hilsen,
Jacques.
Til top Vis redfox's Profil Søg efter andre indlæg skrevet af redfox
 

<< Forrige Side af 8 Næste >>
  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2017 HIFI4ALL.DK - Alle rettigheder forbeholdes