Tilbage til HIFI4ALL.DK 24. november 2017 | 14:28   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Billeder af mit DIY-projekt
 HIFI4ALL Forum : Billeder af mit DIY-projekt
Emne Emne: Aktivt setup m. dig. filter (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Side af 2
Forfatter
Besked << Forrige emne | Næste emne >>
LGrau
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 August 2003
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 2197
Sendt: 15 Oktober 2015 kl. 22:42 | IP-adresse registreret  

Godaften,

Der har været gang i målegrejet og jeg har efterhånden fået stablet et højtydende midlertidigt system på benene

Jeg endte med at bruge min Audiotehnology Flexunit fordi jeg lige havde et par kasser som de passede i.
Sammen med to Dayton RS52 og Quint audio Titan diskant. virker det egentligt ret godt.

Her lige en enkelt måling med 50 cm afstand fra diskanten,


Impulsvarret er blevet pænt og frekvensgangen er næsten snorlige. Det er en gat'ed måling så rummet er ikke med her, men det giver et billede
af den direkte lyd fra højttaleren.

Det bedste er dog nok min Sub med Absorber (4x15" Beyma) Den giver en virkelig tør og præcist basfundament. det er en nydelse at kunne følge
bassistens leg med strengene uden problemer.

Jegfår lige lagt nogle billeder op snarest. Som sagt det er midlertidigt, så forvent ikke mesterligt håndværk


__________________
Mvh Lennart

Nyt DIY system under opbygning...
Til top Vis LGrau's Profil Søg efter andre indlæg skrevet af LGrau Besøg LGrau's Websted
 
LGrau
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 August 2003
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 2197
Sendt: 15 Oktober 2015 kl. 23:08 | IP-adresse registreret  



__________________
Mvh Lennart

Nyt DIY system under opbygning...
Til top Vis LGrau's Profil Søg efter andre indlæg skrevet af LGrau Besøg LGrau's Websted
 
Roky
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 31 Januar 2007
Lokalitet: Århus
Status: Offline
Indlæg: 1951
Sendt: 17 Oktober 2015 kl. 14:56 | IP-adresse registreret  

Hej LGrau,

Tak for svar!, har ikke set dit svar før nu.

Vil du poste et screenshot af din notepad-convolverfil ? Jeg justerer normalt delay direkte i Jriver dsp.

Jeg bruger Jrivers egen lyddriver sat op til 16 bit 48KHz. Tidligere anvendte jeg også HifiCable. I mit system fungererede det dog ikke så godt.

Dit setup ser rigtig potent ud !

mvh

Til top Vis Roky's Profil Søg efter andre indlæg skrevet af Roky
 
LGrau
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 August 2003
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 2197
Sendt: 17 Oktober 2015 kl. 16:41 | IP-adresse registreret  

Hej Roky,

Jeg har også lavet et lille tool til at lave convolver setup filer, her kan du se min opsætning.
Jriver er lidt krakilsk mht til formatering, et enkelt mellemrum i slutningen af en linje gør at den ikke kan læse filen.



Jeg kan ikke finde en delay setting under DSP studio, er det når man bruger Jrivers indbyggede filtre?

__________________
Mvh Lennart

Nyt DIY system under opbygning...
Til top Vis LGrau's Profil Søg efter andre indlæg skrevet af LGrau Besøg LGrau's Websted
 
LGrau
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 August 2003
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 2197
Sendt: 17 Oktober 2015 kl. 18:18 | IP-adresse registreret  

Roky skrev:


Jeg bruger Jrivers egen lyddriver sat op til 16 bit 48KHz. Tidligere anvendte jeg også HifiCable. I mit system fungererede det
dog ikke så godt.




Havde ikke set at Jriver havde fået sin egen sounddriver, god løsning.

Jeg kører kun med Jriver 19, så det er måske værd at opgradere for at få driveren med

__________________
Mvh Lennart

Nyt DIY system under opbygning...
Til top Vis LGrau's Profil Søg efter andre indlæg skrevet af LGrau Besøg LGrau's Websted
 
Roky
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 31 Januar 2007
Lokalitet: Århus
Status: Offline
Indlæg: 1951
Sendt: 24 Oktober 2015 kl. 22:37 | IP-adresse registreret  

Hej LGrau, rigtig fed løsning med dit program. Jeg har også fundet ud af, at man skal være meget obs på formattering convolverfilen- Det giver en
grim overraskelse ved direkte skift - Særligt fordi jeg dæmper over 15 db

Var faktisk ikke klar over, at man kunne måle impulsrespons i Holm, når man anvender convolver. Vil se om jeg kan få det til at fungere.

Hvor deler du mellem bas og sub, og hvor stejlt? Jeg deler selv ved 110hz 48dB
Til top Vis Roky's Profil Søg efter andre indlæg skrevet af Roky
 
Roky
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 31 Januar 2007
Lokalitet: Århus
Status: Offline
Indlæg: 1951
Sendt: 24 Oktober 2015 kl. 22:42 | IP-adresse registreret  

LGrau skrev:
Roky skrev:


Jeg bruger Jrivers egen lyddriver sat op til 16 bit 48KHz. Tidligere anvendte jeg også HifiCable. I mit system fungererede det
dog ikke så godt.




Havde ikke set at Jriver havde fået sin egen sounddriver, god løsning.

Jeg kører kun med Jriver 19, så det er måske værd at opgradere for at få driveren med


Jeg ved ikke om det er helt essentielle opdateringer ift lydafspildning. Jeg synes dog prisen er så lille, at jeg ligeså godt kunne springe videre til
21. Jrivers sounddriver synes jeg er blevet endnu bedre på det sidste. Særligt via Chrome. Programmer såsom Spotify, kan jeg dog ikke få til at
afspille uden pop og glitches. Ret irriterende...!

Jeg anvender en gammel T410 laptop og et Behringer FCA610 lydkort. Det har endnu mindre "grundstøj" end et Focusrite Scarlett 18i20, som jeg
havde på prøve.
Til top Vis Roky's Profil Søg efter andre indlæg skrevet af Roky
 
Roky
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 31 Januar 2007
Lokalitet: Århus
Status: Offline
Indlæg: 1951
Sendt: 24 Oktober 2015 kl. 22:47 | IP-adresse registreret  

LGrau skrev:
Jeg kan ikke finde en delay setting under DSP studio, er det når man bruger Jrivers indbyggede filtre?


Ja, det er nemlig under Parametrisk Equalizer i DSP settings.

Jeg forstår ikke helt, du er da nødt til at anvende Parametrisk Equalizer ift til uddeling af kanaler til lydkortet, eller er der en anden mulighed at gøre
det på? Konkret har jeg sat output til 7.1. Herefter har jeg kopieret Left til Center, Left til Surround Left osv.

Iøvrigt lyder det markant bedre at anvende rephase, kontra at bruge Jrivers indbyggede filtre.
Til top Vis Roky's Profil Søg efter andre indlæg skrevet af Roky
 
LGrau
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 August 2003
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 2197
Sendt: 25 Oktober 2015 kl. 12:50 | IP-adresse registreret  

Roky skrev:
Hej LGrau, rigtig fed løsning med dit program. Jeg har også fundet ud af, at man skal være meget obs på
formattering convolverfilen- Det giver en
grim overraskelse ved direkte skift - Særligt fordi jeg dæmper over 15 db

Var faktisk ikke klar over, at man kunne måle impulsrespons i Holm, når man anvender convolver. Vil se om jeg kan få det til
at fungere.

Hvor deler du mellem bas og sub, og hvor stejlt? Jeg deler selv ved 110hz 48dB


Det er ikke noget problem at bruge holm med convolver. Vær opmærksom på at det kan være nødvendigt at sætte et recording
delay ind, alt efter hvor meget convolveren delay'er signalet.


__________________
Mvh Lennart

Nyt DIY system under opbygning...
Til top Vis LGrau's Profil Søg efter andre indlæg skrevet af LGrau Besøg LGrau's Websted
 
LGrau
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 August 2003
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 2197
Sendt: 25 Oktober 2015 kl. 13:02 | IP-adresse registreret  

Roky skrev:
LGrau skrev:
Jeg kan ikke finde en delay setting under DSP studio, er det når man bruger Jrivers indbyggede filtre?


Ja, det er nemlig under Parametrisk Equalizer i DSP settings.

Jeg forstår ikke helt, du er da nødt til at anvende Parametrisk Equalizer ift til uddeling af kanaler til lydkortet, eller er der en anden mulighed at
gøre
det på? Konkret har jeg sat output til 7.1. Herefter har jeg kopieret Left til Center, Left til Surround Left osv.

Iøvrigt lyder det markant bedre at anvende rephase, kontra at bruge Jrivers indbyggede filtre.


Jeg uddeler kanaler med convolver text filen:

c:\Audio\Rephase\260915\Close\diskant.wav
0
0.0
4.0

4.0 fortæller at signalet skal sendes til kanal 4 på lydkortet, med 0dB dæmpning diskant.wav bruges som filter.

Jeg sætter bare Jriver op til 10 kanaler:


Mht til click og pops, bruger du maximal buffer størrelse til dit lydkort?

Jeg har tidligere oplevet click og pops ved brug af Wimp, fordi processor kraften næsten var 100% brugt. Med Tidal og spotify har jeg ingen
problemer.

__________________
Mvh Lennart

Nyt DIY system under opbygning...
Til top Vis LGrau's Profil Søg efter andre indlæg skrevet af LGrau Besøg LGrau's Websted
 

Du har ikke adgang til at besvare dette indlæg.
Dette emne er lukket.

<< Forrige Side af 2
  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2017 HIFI4ALL.DK - Alle rettigheder forbeholdes